Suzuki Forums banner

1 - 6 of 6 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter #1
Hey, I've got a 1987 Samurai JX with 150,000 miles on it. Everything works surprisingly well, except the transmission.

Everytime I shift into second gear, it grinds a little bit. If I'm accelerating hard, it grinds BAD and if I just ease it into gear and am not accelerating hard, it only grinds a little bit. Also, if I shift at exactly 2900 RPMs, it doesn't grind at all.

Does this sound like a bad sychro or could something else be wrong? I have no experience with the inner workings of a transmission, but I'm pretty sure that would be a bad synchro on second gear, but I wanted second opinions.

Oh yeah, second gear is the only gear it does this on.

Thanks!
 

·
Registered
Joined
·
21 Posts
I think you are right about the syncro if I understand you correctly. My understanding is that it only grinds when you shift.. Is this correct, or does it grind while driving in second gear? If it grinds while driving, there might be another fault
 

·
Registered
Joined
·
6 Posts
Discussion Starter #3
Yep, it only grinds when i shift into it. I just was hoping it could possibly be a problem with the bushing that goes bad, or the locator screw or a cheap fix...not a $400 transmission rebuild fix.
 

·
Registered
Joined
·
20 Posts
Sorry to say but every thing points to the syncro. you could try adjusting up the clutch cable , but 2nd gear gets a hard time in the bush & around town so a shot syncro is very likely the problem.
 

·
Registered
Joined
·
29 Posts
Have to agree, sounds like synchro is gone on second. Unfortunately, there's no "cheap" fix. You need to remove the gearbox and strip it down to its parts, including the lay shaft the gears are on as well as the input shaft. Chances are if synchro is gone on one gear the others won't be too far behind.

I rebuilt my gearbox about two years ago for the same problem and while I had it apart I replaced all the synchro rings and bearings. I figured while it was apart do the job properly as I didn't want to have to pull the gearbox out again.

My Suzi had travelled about 350,000km when I rebuilt the gearbox. I think I paid around $A600.00 for the bearing kit and the synchro rings were between $A80.00 and $A110.00 each. I replaced the synchro rings on all the gears except fifth.

Hope this gives you an idea of what's involved and the likely cost. I don't know what a mechanic would charge to do the job but I bet it wouldn't be cheap.
 

·
Registered
Joined
·
137 Posts
Hello guapowesley i have the same problem and i an planing to rebuilt my gear box in usa the bearing the seal and the syncros will cost you like $110.00 on ebay and i an planing to do it my self and if my friend FOOTLOSE velive that is the syncro you can bed your live on it because this man knows all about the this car ,he help me a lot when i was rebuilding my engine and carby.

cheers
 
1 - 6 of 6 Posts
Top