Suzuki Forums banner

1 - 10 of 10 Posts

·
Registered
Joined
·
137 Posts
Discussion Starter #1
hi to all i an working on my engine swap i put a geo tracker 1.6l 16 valve i send hte wiring and de ecu to TRAIL T. and i have everinthig wel conected and i have sprak and the fuel injectors are working but the engine is not working at all any ideas
thanks :confused:
 

·
Registered
Joined
·
137 Posts
Discussion Starter #3
hi no i will on Tuesday and i know that they are very profesionals but i want to know if any of you guys had the same problem before because i an running with out ideas
thanks
 

·
Banned
Joined
·
11,346 Posts
hi to all i an working on my engine swap i put a geo tracker 1.6l 16 valve i send hte wiring and de ecu to TRAIL T. and i have everinthig wel conected and i have sprak and the fuel injectors are working but the engine is not working at all any ideas
thanks :confused:
was eng. running before and using same ECU.
what year motor and ECU.

did you check.:
compression (id have done that on the floor on the pellet with bell on.
strobe the spark timing for spec initial spark?
if spark is way off then maybe belt has slipped. or the dang , crank cog key stripping deal. SEE TSB no new torque spec. 94 ft/lbs
did you have distributor removed.
i guess you have fuel wet spark plugs cuz say its injection.
is it flooding.
try secret unflood mode, WOT cuts all injections. all kicks.


we can start it, for sure.
just answer the questions.

have full tool set, compression gage, fuel pressure gage , timing light? volt meter.
or zero.
 

·
Registered
Joined
·
137 Posts
Discussion Starter #5
Hi to all i already have the engine runing it was the valve timing problem but to make it work markers on the cam shaft pulley are not related it will be only my engine or it will be still out of timing
 

·
Banned
Joined
·
11,346 Posts
Hi to all i already have the engine runing it was the valve timing problem'''
this is not hard, but there can be problems if you dont inspect the parts real careful.


but to make it work,
markers on the cam shaft pulley are not related
can see you didnt look at my Tbelt age, sure they are all related.

it will be only my engine> or it will be still out of timing?
did you see my post and my links.

see the 1.6L 16v Tbelt page.

here, the direct path,
my signature has the main page for the kickfix site.

here is TBelt main.
timing belt swap


here is 16v belt specific:

16v fast tbelt swap



if you read this careful you will discover your answer

the 16v CAM COG FITS 2 different motors, that is right.
a DOHC Swift ! too
http://kick-fix.com/t-belt/swift-SF413/DOHC.jpg
 
1 - 10 of 10 Posts
Top