Suzuki Forums banner

1 - 10 of 10 Posts

·
Registered
Joined
·
9 Posts
Discussion Starter #1
Hi guyz, just migrated from the Kia forum site.....traded in a big honkin' Sorento. Bought a new 2008 crossover for some outstanding gas milage and more fun.....

Question........when starting to take off a vibration seems to start from the engine compartment but buzzez through the right corner of the dash area. The rest of the ride is so quiet, this becomes annoying. Seems to be a sympathetic vibration when I give it just a little throttle....stops when I give it more throttle or let it coast.

Maybe a right front engine mount??? Or interior problem? What do you Suzuki gurus think? I need your collective SX4 wisdom !!! :rolleyes:
 

·
Registered
Joined
·
143 Posts
well i know alot of people have a little rattle that comes from the glovebox area, but its not a big deal. someone on sx4club.com figured out a way to get rid of it, but i cant remember it off the top of my head.
 

·
Registered
Joined
·
9 Posts
Discussion Starter #4
I'm taking it in next week.........

It's definetly a sympathic rattle/buzz/whatever under the right dash side usually when I'm in first gear. Especially noticable when inching in traffic. But, heck when did little smaller cars like this get so quiet that you could actually notice something like this. It says a lot for the overall noise levels inside the cabin. :rolleyes:
 

·
Registered
Joined
·
12 Posts
This can be a hard thing to diagnose without actually experiencing your particular problem. Some things interior things to check (if you haven't already done so):
1. Make sure the dash paneling is properly snapped down. I had an F-150 where the dash constantly rattled, it turned out the right-side of my dash wasn't completely snapped down. (and this was new from the factory)
2. Is your glovebox empty. Probably not the issue, but something metallic in there could be rattling, or the glovebox itself.

Again, you have probably already checked the interior components, if not, it never hurts to check.

Also did this always do this, or just start. I have a MT and with a small car like this, there isn't a whole lot between you and the engine compartment. You can definitely here the engine/trans, especially when you are at high rpms.
Since it is a new car, if it is an engine-related issue, I would take it to the dealer. (I know, I hate taking things to a dealership) -you should have a 3-year bumper to bumper, so it should only cost you time.
 

·
Registered
Joined
·
3 Posts
I have a similar problem. It's like a low pitched engine flutter or rattle, usually between 1000-200rpm. I had it to the Barrie Ontario dealership yesterday and they suggested I was shifting improperly. This is a low running speed issue not a shifting issue. I wonder if I can take it to my real mechanic and send them the bill.
 

·
Registered
Joined
·
12 Posts
A shifting issue, maybe if you are starting in 2nd from a stand-still. You gotta love it, I am sure they didn't drive in it with you.
My car seems to drive better the more I break it in. Initially I tried to keep each gear from going much over 3000 rpm (I must admit I did abuse this on occasion). My trans seems more fluid now than when I first got the car.
 

·
Registered
Joined
·
9 Posts
Discussion Starter #8
I'll do the driving.............

I'm purposely going to go with the mech. and drive the thing so he can figure out where the rattle is while sitting on the passenger side. When I rcommended this to the Service Manager, he actually thought this was a good idea !!! This SX is an automatic, and I must say the shifts are silky smooth, but again, when taking off from a stop or just tapping the gas to maintain a low rate of speed the engine vibration is being transmitted to some of the dash plastic, duct system, God knows what, on the right side. I figure, if I'm there during the road check it won't be a waste of time. ( You guys know, the ole....."sorry, we couldn't doubplicate the problem"....) I'll make sure I duplicate it, and he hears it ! :eek:

Other than that.....this car is a blast to drive after slugging around in a bigger SUV. !!! :)
 

·
Registered
Joined
·
9 Posts
Discussion Starter #9
Sound vanished.....!?!??

Drove the car for about a week. Had an appointment set up to find the sound, but over the weekend it stopped. I cancelled the appointment, for now, but I think whatever it was, it worked it's way out. Now the temperatures have been flucuating quite a bit around here.. 20's one day, 40's the next. We'll see if it returns during prolonged colder weather. :huh:
 

·
Registered
Joined
·
12 Posts
jserrent,
I am not sure if you stated this, but approx how many miles are on the car?
I know there are many different views on "breaking an car/engine in", but I have noticed many new cars don't perform their best until after a few thousand miles. This includes gas mileage, acceleration, and overall engine sound. Once the engine is accustom to your driving patterns, it almost gets in a groove. Call me crazy, but I can tell when someone else has been driving my car. (just has a different feel)
Anyway, if it is a young car, you may need to give it some time. Also in the cold weather, it does help to let the car warm-up before you drive. I have a older Maxima, and if I just jump in and take off on a cold day, it will regularly stall out when I take my foot off the accelerator. When I give a few mins to warm-up, no problems whatsoever.
 
1 - 10 of 10 Posts
Top