Suzuki Forums banner

1 - 6 of 6 Posts

·
Registered
Joined
·
30 Posts
Discussion Starter #1
I'm Installing a new stereo in a 2009 GV Prestige, which includes a few things the original one didn't. I've also installed a reverse camera, and run the feed cable from it, from rear to front. I've also run power to it at the rear, from the reverse camera wire, and earthed it at the rear as well.

The stereo install guide suggests that there needs to be a separate wire run to a reverse trigger wire, so that the stereo itself will go into "reverse camera" mode, when the camera is activated.

So...from the dash area, what's the best way to access an appropriate trigger wire?

Thanks in advance.
 

·
Registered
Joined
·
6,864 Posts
I'm Installing a new stereo in a 2009 GV Prestige, which includes a few things the original one didn't. I've also installed a reverse camera, and run the feed cable from it, from rear to front. I've also run power to it at the rear, from the reverse camera wire, and earthed it at the rear as well.

The stereo install guide suggests that there needs to be a separate wire run to a reverse trigger wire, so that the stereo itself will go into "reverse camera" mode, when the camera is activated.

So...from the dash area, what's the best way to access an appropriate trigger wire?

Thanks in advance.
If your vehicle was available with a factory nav option should be a red wire in the plug to the audio connector that goes live when reverse is selected, plug G13, pin 2. If a std audio system, then you're hunting for the wire loom heading to the rear "reverse" lights which travels down the "drivers" side of the car, there again, should be a solid red wire that goes "hot" when reverse is selected
 

·
Registered
Joined
·
30 Posts
Discussion Starter #3
If your vehicle was available with a factory nav option should be a red wire in the plug to the audio connector that goes live when reverse is selected, plug G13, pin 2. If a std audio system, then you're hunting for the wire loom heading to the rear "reverse" lights which travels down the "drivers" side of the car, there again, should be a solid red wire that goes "hot" when reverse is selected

Got it sorted. Turns out the feed wire from the camera (RCA plug), also "carries" a red wire next to it, which is "plumbed" into the reverse light down back of the car (To be clear, I had to trace the reverse light wire near the LHS tail light connector, and "plumb" or splice the wire in).

The new stereo loom has a female RCA plug (to accept the male RCA plug from the camera, and a also a "bacK' wire, designed to be spliced into that reverse feed wire. I hooked everything up yesterday - not expecting much as I'd had to cut and shut some wires when running them through groomets and what not - and drove the car out of the garage and then reversed it in.

Result? Stereo screen went straight to "Camera input mode", and I got picture almost instantaneously.

Oh, and I took the liberty of grabbing some new-in-box factory rear parking sensors which I also installed during last week. They, too, work a treat.
 

·
Registered
Joined
·
6,864 Posts
yay, someone obviously thought about it when they made the reversing kit. Glad you got it sorted.
 
Joined
·
3 Posts
Got it sorted. Turns out the feed wire from the camera (RCA plug), also "carries" a red wire next to it, which is "plumbed" into the reverse light down back of the car (To be clear, I had to trace the reverse light wire near the LHS tail light connector, and "plumb" or splice the wire in).

The new stereo loom has a female RCA plug (to accept the male RCA plug from the camera, and a also a "bacK' wire, designed to be spliced into that reverse feed wire. I hooked everything up yesterday - not expecting much as I'd had to cut and shut some wires when running them through groomets and what not - and drove the car out of the garage and then reversed it in.

Result? Stereo screen went straight to "Camera input mode", and I got picture almost instantaneously.

Oh, and I took the liberty of grabbing some new-in-box factory rear parking sensors which I also installed during last week. They, too, work a treat.
Hey i would like to thank you very much for saving me so much time in finding my reverse wire in the kick panel (well above) it was the solid red with silver dashed. Are you familiar with other problems with these. More specifically the 4X4 system. TIA Stevie D
 

·
Registered
Joined
·
6,864 Posts
Hey i would like to thank you very much for saving me so much time in finding my reverse wire in the kick panel (well above) it was the solid red with silver dashed. Are you familiar with other problems with these. More specifically the 4X4 system. TIA Stevie D
What do you mean "other problems"? And what's wrong with your 4x4 system? Start another thread and describe symptoms
 
1 - 6 of 6 Posts
Top