Suzuki Forums banner

1 - 4 of 4 Posts

·
Registered
Joined
·
80 Posts
Discussion Starter #1 (Edited)
HELLO Experts; REDHAWK HERE...

Needing your help... i bought a panel set with RPM Gauge.... may i know which of the wires will lead to the Brown Wire of the Ignition Coil to make the RPM gauge working.... i will do the connection myself...

FYI: I installed in my 4x4-660 pickup truck (pics of my ride shown here in the forum - REDHAWK PICS) a local/dashboard mounted RPM kit (also posted in this forum in the past) , working as installed, and i will remove it once i installed the new gauge set. The original panel gauge has no RPM and i will replace it with the one with built-in RPM.

PICS OF THE GAUGE IS ATTACHED HERE.

I ask the store where i brought it and said that the concerned wire is the one with color PINK-TRACER BLACK (marked "A" in the pic and No.4 wire from right of the Blue Socket). In the circuit board, said wire leads to the bottom screw marked "B".

I will just confirm from the experts here if said wire is correct... OR WHERE IT WILL BE....

Thanks a lot for your information...




 

·
Registered
Joined
·
80 Posts
Discussion Starter #3 (Edited)
already got it sir and working.... it is a blank line in the blue socket.... viewing the back pic, its the circuit beginning from the upper screw within the yellow circle... what i did is fill up the corresponding termination in the blue socket just on the left of the wire marked "A" and lead the wire to the Brown wire of the Ignition Coil ..... the wire i stated as marked "A" or "B" is not the line for the RPM... i will post a revised and clear pic later on.... this info will help those who would replace the panel same as mine... thanks
 

·
Registered
Joined
·
5 Posts
already got it sir and working.... it is a blank line in the blue socket.... viewing the back pic, its the circuit beginning from the upper screw within the yellow circle... what i did is fill up the corresponding termination in the blue socket just on the left of the wire marked "A" and lead the wire to the Brown wire of the Ignition Coil ..... the wire i stated as marked "A" or "B" is not the line for the RPM... i will post a revised and clear pic later on.... this info will help those who would replace the panel same as mine... thanks
Ahhh ok,it's good that you've made it... I'll wait for a revised and clear pic sir.
 
1 - 4 of 4 Posts
Top