Suzuki Forums banner

1 - 13 of 13 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
First off hello all great forum. My question i just bought my first Samurai .it has a SPOA lift and i believe Jeep leaf springs.my problem is around 30 mph it shakes bad.so i did the regular checks in front end everything looked good and felt tight .on my last test drive took off got to 50ish and no shake hit brakes slowly and front shook ,turned around ,excelerated at 30ish started to shake again .went in reverse hit brakes then went forward 50 mph no shake untill i hit brakes then same as above. thought it was rotors so i replaced with new pads and rotors .took off no shake till i hit brakes and then more of the same .i am looking into panhard bar but dont know if that will fix problem .any help would be great thanks in advance
 

·
Premium Member
Joined
·
1,862 Posts
Common Zook problem. Do a search and you will find lots of threads on this.

But to make it short and sweet, Have your front tires checked for balance and uneven belt wear. The fact that it happens at the 'magic 30 mph' means that it is a balance problem and most of these turn out to be uneven wear, broken belt or even air pressure differences.

Welcome!
;)
 

·
Registered
Joined
·
1,230 Posts
check your ubolts on the springs to make sure they are tight on the axle. Check to make sure the spring packs still have the locator bolts and brackets holding them together. Check to make sure your hangers are tight and your shackles are secure. If You are only getting the problem after you brake, the axle could be twisting or shifting from some loosness in the suspension. A panhard bar is always a good idea with a SPOA suspension and you can't go wrong by installing one. Make sure you find the problem though, cause if you have an area that needs fixing and cover up the symptoms without fixing the problem, it will fail on you later on and could cause a lot of expense and possible injuries.
 

·
Registered
Joined
·
3 Posts
Discussion Starter #4
sounds like a great place to start ,any recomendations on panhard bar .looking into Rocky Road or Spyder trax
 

·
Registered
Joined
·
192 Posts
...and check your wheel bearings... I screwed mine up by not tightening them correctly the first time I replaced them. Did the same thing. Scared the crap out of me.
Did you mess with the front axle angles? ie shackles, etc.
 

·
Registered
Joined
·
6 Posts
spoa angle

Your problem may be in the castor angle of your front axle. Many spoa lifts are done by welding the spring rest on the top of the axle. A very minor miscalculation can cause serious front end wobble (death wobble).

You front axle input from transfer case needs to be perfectly level. If the angle is not level you will get a violent wobble at speed. Because of the physics involved in rotating mass this wobble can come and o depending on various circumstances.

I am new to the suzuki as well and when I first found this site I posted with the same problem/request. Someone posted a link to and excellent explanation of the axle thing I mentioned above.

I will try to find the thread and repost the link ;)
 

·
Registered
Joined
·
6 Posts
Here is a copy/paste of my post and the reply that was most helpful

Quote:
Originally Posted by vectorvan View Post
HELLO ALL, I am new to this forum and to Suzuki trucks. I have had a few Suzuki motorcycles. So I have alot of technical car experience building and restoring vintage german and british cars but not much in 4x4's. I do have a very good understanding of 4 wheel drive systems and components from working with Jeep and from working on, collecting and building RC trucks and rock crawlers. I also will say that I have always liked Suzuki products. They are like Japanese VW's well to me anyway.

I just picked up a 1988 Samurai soft top with 64000 miles. It has the following mods that I know of(i did not get much info from the PO).
Spring over axle
Z link
3" body lift
4" suspension lift
31" tires
Diamond plate front steel buper
Tubular steel rear bumper
Front and rear hitches
Drive shafts extenders
Power Steering


So everything seems to work well. It runs very good has great power for the size of the motor and runs smooth.
It has a bad front end shimmy...steering wheel just wobbles pretty bad.

The diff housings have a small rubber hose coming out the top that goes no where?? What is that??? Is this a vent? A line for vaccume line for lockers?

Any info about this truck would be helpfull.

Thanks
Some of that steering shimmy might be caused by bumpsteer as you mentioned you had a Z-link style draglink. See the following article at Ack's FAQ:

Ack's FAQ: Your 4X4 Portal To All Things Suzuki/Geo

Do a search for bumpsteer at Ack's FAQ for links to bumpsteer solutions, too.

Check to see if the differential input flange on the front axle is parallel to the front output flange on the transfer case. You can use a magnetic angle locator - available at most hardware stores along with Home Depot and Lowes.

The angles should be exactly the same on both flanges. If not, you probably have an out-of-spec. Caster angle that will cause steering problems. The PO created this problem not being aware that pointing the differential upwards to the transfer case changes the front axle's caster angle AND creates driveshaft vibrations. Do a search for driveshaft for several articles including Driveline Basics with Steve Johnson and Tom Wood's Driveline Geometry 101.

Even though Consumer's Reports accusations that Samurais are unsafe are so much BS (a whole 'nother topic), It is always a sensible idea to keep any modified vehicle's center of Gravity as low as possible. That said, you might consider removing the 3 inch body lift. I have a 4.5" SPOA and run 30-inch BFG ATs with no clearance problems. Perhaps the PO had larger tires on the truck before he sold it to you... if you like the 31s, removing the body lift would be a good idea.

Use the Ack's FAQ Search engine for more useful maintenence and modding information! The direct link to Ack's FAQ is in my signature, below!

I hope that this helps!
 

·
Registered
Joined
·
149 Posts
Check to see if the differential input flange on the front axle is parallel to the front output flange on the transfer case. You can use a magnetic angle locator - available at most hardware stores along with Home Depot and Lowes. The angles should be exactly the same on both flanges. If not, you probably have an out-of-spec. Caster angle that will cause steering problems. The PO created this problem not being aware that pointing the differential upwards to the transfer case changes the front axle's caster angle AND creates driveshaft vibrations. Do a search for driveshaft for several articles including Driveline Basics with Steve Johnson and Tom Wood's Driveline Geometry 101.
What angle is everyone's front pinion at ?? I have read that a few guys are running about 10 degrees, mine is at 7 degrees. I have never measured the T-case....
From one of my conversations about front driveshafts with Brent at Trail Tough... the Samurai T-case is not perfectly flat mounted. The front is actually tilted up and the rear thus tilted down a few degrees making it impossible to just line up the front pinion and the t-case flange perfectly level (unless you are moving the t-case). Maybe I misunderstood what Brent was talking about..... Is the T-case perfectly level mounted ??
:confused:
 

·
Registered
Joined
·
1,230 Posts
I think you misunderstood.

The angle of the t-case needs to be the same as the differential. Not the same as the driveshaft.


The tcase is slightly down in the back then the differential needs to be slightly down in the back at the same angle.
 

·
Registered
Joined
·
1 Posts
Suzuki Front end wobble Cause

This is a Castor Issue and cannot be resolved by any Wheel alignment
or Balance It is A shopping trolly fault and cannot be corrected short of rotating the caseing from the Diff there are no adjustments and no known cure apart from full replacement Caseing Diff Out!
dampeners will only minimise this issue they cannot solve it
Cause wheel Rotational impacting through off road use at speed
this causes the Whole assembly to rotate throwing the castor of the wheel out
Suzukis are great little 4wds however they are not to be punnished
Regs 4by2
 

·
Registered
Joined
·
30 Posts
Bearings

gasjr4wd, what did you find out what you did wrong installing the bearings. mine didnt seem to tighten right either. can shake the wheel a little bit

thanks
 
1 - 13 of 13 Posts
Top