Suzuki Forums banner

1 - 8 of 8 Posts

·
Registered
Joined
·
27 Posts
Discussion Starter #1
Forums are the best places to find out about the stuff you have so I joined yet another one. I bought an 88 Samurai last month and started checking it over for planned work. I really only wanted it to run around on my property but the wife wants me to get inspected so I can run it around town near the property. So I went from only caring if it ran to needing to get everything "right". The original owner modified it with a Webber(may be a redline kit) headers and a spring over axle. That is what I can see. I was told by the second owner that the first did something to make it more powerful and used to off-road it (this was the limit of his understanding of mechanical things). Dash has a bunch of plugs and wires that go nowhere. It had the clicky starter which I made the relay fix and now only does the click 1 in 6 start attempts. The clutch switch has been shorted out. the washer pump works since I changed the pump but now washer fluid pours onto my left foot when I turn the pump on instead of the window. Looks like a critter of some sort lived in the dash over winter. Gauges work but most idiot lights do not light at startup. Little things like that. The Second owner who sold it to me said he has a set of factory springs and shocks I still have to pick up and also said he is looking for the magazine that has this zuc on the cover. I hope he finds it because I may be able to read up on the mods. I'm including some images so if any of you can tell me what has been done and perhaps by what manufacture I will be able to find some replacement parts. Thanks for any advice for the mentioned things and other things like the lack of a working horn(despite putting a new one in).

Jim in PA
 

Attachments

·
Registered
Joined
·
28 Posts
What I see:

Rears up front conversion (rear springs up front - they're softer and longer, for more articulation and a less harsh ride) or perhaps Jeep YJ springs. At first I thought you had missing link shackles, but they're anchored - they're just moving the shackle point forward, not articulating.

Aftermarket steering damper. I'm *fairly* sure suzuki put the steering damper up near the rad, at least that's what I have on my 413 and what I saw on the Sammies I nicked parts from. I've never seen a steering damper down there that was "Standard", but I've also never seen a non-UK spec car in the flesh.

Brake lines look fairly stock, I don't know if they'll be a problem on full articulation (might be too short).

Those shock mounts look strange. Not sure why they're built that way. I guess they're that low to allow for longer shocks and more articulation, but that's dangerous if the brake pipes are as short as they look - you could rip a pipe out and be left with 2 or more wheels with no brakes.

But it might just be the angle the photo was taken from - they might be fine.

Also not sure what the bit of box section welded to the bottom of the axle next to the shock mounts is for. I *think* the shock mount is welded to it, but it seems really weird to design it that way - all I can think is that the person who did that was scared to weld to the axle tube itself so he/she welded a piece of box to the bottom (now unused) leaf spring perch, and welded the shock mounts to that.

As long as it's strong, there's nothing wrong with it, it just looks weird to me and might catch on stuff when offroading.

In the next pic I see a driveline spacer, but I can't see one in the rear. You might consider buying one for the back.

I think I see brake fluid coming out of your rear drums. You've probably seen that already, but I thought I'd mention it just in case.

The thing the first owner did to increase power - that's probably the webber carb. I know that over here, it's common to swap the carb for either an SU side-draught carb (for reliability) or a webber (for reliability and power, although they have problems running at funny angles offroad sometimes).

I don't know if he replaced the exhaust header with a high-flow one at the same time, I can't remember what the standard one looks like (my Zuk isn't at my house).

Don't know what to say about the electrical problems/missing lights etc, other than the obvious. Ditto starter. On the subject of windscreen washers, I added a water bottle from a hilux to mine and ran the standard system along with hilux jets in my bonnet to give me more flow/capacity - when offroading, my windscreen gets covered in crud quickly and the standard ones didn't return my ability to see where I was going anywhere near fast enough.

I'd guestimate the hilux jets have 50% more flow, so I'm probably at 250% capacity now. No idea if you think that it'd be worth upgrading, or just repairing/replacing the pipework, but running a pipe to a couple of jets mounted in the bonnet was easy - no idea how much work it is to get to the standard zuk pipework.

Your lack of a working horn - how have you wired it up?
 

·
Registered
Joined
·
27 Posts
Discussion Starter #3
On the cover of a magazine

Thanks for the reply. Rear leafs out front. Hmmm I have not seen a standard spring over to know any better. I can measure the springs to see if they are the same length as rear. They are not wide enough to be the Jeep springs. The box sections under the axles is another mystery. I thought at first it was where the first owner attached a tow bar but the second owner said he towed it from the front receiver. He gave me the tow bar. I'll have to take a look at it. I'll take a picture of the rear half of the drive shaft, perhaps there is a driveline spacer. I think the driver side axle seal is leaking but I'll check the wheel cylinder. Same goes for the front drivers side seal(L). I will end up buying a new hose for the washer and replace it when I pull my windshield frame out to replace it with one I got off ebay. The shock mount for the fronts do look odd. I'll photo the inside of the wheel well as well. There is a zip tie holding the brake line to the mount that the line used to run through. My guess is that they cut the tie when they would go off roading then put on a new one. I have to tools to replace metal lines so I just make some new lines with longer rubber hoses. Not sure if the metal ones are DOT certified. Looking at the wiring diagram the horn switch on the steering wheel only completes a ground to the horn. There is 2 wires going into the horn. I will have to check to see if one is hot and the other goes to ground when the switch is pressed. All I did is put a volt meter on the 2 wires and look for voltage when the button is pressed and I saw nothing. So I'm missing the + the - or both. Thanks for reply.
 

·
Registered
Joined
·
28 Posts
Thanks for the reply. Rear leafs out front. Hmmm I have not seen a standard spring over to know any better. I can measure the springs to see if they are the same length as rear.
I don't think there is really such a thing as "standard" when it comes to SPOA. Every SPOA car is going to have a different setup, because even the ones using saddles purchased from somewhere are going to have subtle differences.

The springs, however, stay the same in an SPOA. Those are definately longer than mine are, where they attach to the chassis via the shackle at the front of the car isn't something I've ever seen on a UK spec car, or on any pics of US spec cars.

If you've got a RUF (rears up front) there, then to get spares is just a trip to a Suzuki dealer or a scrappies. Grab the standard springs and offer them up - you'll see what I mean about the length.

The box sections under the axles is another mystery. I thought at first it was where the first owner attached a tow bar but the second owner said he towed it from the front receiver. He gave me the tow bar. I'll have to take a look at it. I'll take a picture of the rear half of the drive shaft, perhaps there is a driveline spacer. I think the driver side axle seal is leaking but I'll check the wheel cylinder. Same goes for the front drivers side seal(L). I will end up buying a new hose for the washer and replace it when I pull my windshield frame out to replace it with one I got off ebay. The shock mount for the fronts do look odd. I'll photo the inside of the wheel well as well. There is a zip tie holding the brake line to the mount that the line used to run through. My guess is that they cut the tie when they would go off roading then put on a new one. I have to tools to replace metal lines so I just make some new lines with longer rubber hoses. Not sure if the metal ones are DOT certified.
I'd personally spend the most time/money getting this right. For an offroader, you're never going fast enough to get into *serious* trouble if your brakes fail, and engine braking is better when offroad anyway. But on the road... :eek:

Looking at the wiring diagram the horn switch on the steering wheel only completes a ground to the horn. There is 2 wires going into the horn. I will have to check to see if one is hot and the other goes to ground when the switch is pressed. All I did is put a volt meter on the 2 wires and look for voltage when the button is pressed and I saw nothing. So I'm missing the + the - or both.
I believe that with horns, the switch is ground. That's industry standard, I *believe* (could be wrong). I'd check if there's voltage being offered at the opposite terminal with your multimeter, if so, there's something up with the negative. Being that it's being offered battery power all the time, checking the wiring should be relatively easy, as long as you can work out which part of the loom to follow!

Thanks for reply.
You're welcome! I just hope I've been helpful.
 

·
Registered
Joined
·
27 Posts
Discussion Starter #5 (Edited)
Front shocks mounts

I'm looking into replacement shocks. There are 2 upper shock mounts on the drivers side and one on the passenger side. It the second inner hole a stock hole? I have a Monroe magnum steering damper to replace the dented in damper. Is there only one typical "adjustable" tie rod end on these things? I only see one on the sterring box side while I guess the other rod end is the rest of that bar. I'm used to a rack&pinion. I looked at the tow mount and it only uses the front receiver so the squares at the bottom have no use that I can tell except to reinforce the lower shock mount. I took a few more photos. Speaking to the last owner he said the first owner changed the gearing. He don't know if it was transfer case of diffs. He is not very mechanical so I'm sure he did not know what to ask for when he bought it. Is that 2" receiver just welded on to an existing cross member or is the whole thing fabricated?
Take a look at that lower dash. Good thing I have a good wiring diagram. Did these come with door buzzers? I don't see any switch gear in the door jams. Overhead light is out, may just be a bulb. It the plate below the heater controls the radio box mount plate? Wish me luck.
 

Attachments

·
Registered
Joined
·
28 Posts
Those shock mounts don't look standard to me, but I don't have a samurai - I have a 413. They're subtly different in a number of ways. I'm almost certain Suzuki never made shock mounts with 2 mounting holes on the drivers side, though.

The adjuster on my tie rod is probably a mirror image of yours - what with my steering wheel being on the other side! But yes, all the steering bars I've seen have one adjustor. And that's steering bars from 413's and Samurai's - but again, RHD, not LHD so I can't be entirely sure if the US spec cars had more adjustments. Probably not.

As for your tow mount, that's entirely fabricated. The square box it's mounted to isn't normally there - usually there's a round, hollow tube there. I stuffed mine with bar to make it stronger so I could use it as a recovery point - I think yours has been chopped out and replaced with that (stronger looking) piece of box section.

Changing the gearing is *usually* a transfer box thing, but Vitara front diffs do fit, and they're lower geared. Much lower geared.

I don't *think* they had a door buzzer, but I don't know for sure. Mine's an offroad only toy (for now, I plan on making it roadworthy) so I've never used the headlights!

Mine didn't come with a radio or a DIN to put one in. I have a CB radio mounted there - I have no idea what your plate is for.

Oh, and just so you know - you DO have a rear propshaft spacer. It's on the transfer case end, I was expecting it to be on the diff end. Can't see that it matters, just so long as you have one.
 

·
Registered
Joined
·
27 Posts
Discussion Starter #7
Shock mounts

Hello, Those mounts are either custom or from a kit that I don't think is made any more. Calmini has something like it for do it your self welders but they use the existing mount as an attachment point for the front of their shock tower. Looks like the original upper shock mount was cut off and the lower one as well. So much for buying a Calmini setup so I can have something more standard. I think I would need to grind all this stuff off and weld on the stock mounts to do that. While I was looking for the cause of my washer pump draining into the dash I pulled out the gauge cluster to find a mouse nest. I removed about a cubic foot of nesting material from behind there. I'll be sure to put a mouse trap in the zuk if I plan on setting it in the woods over winter. It ate through some of the wire insulation and nibbled on the back of the gauge cluster. Nothing I can't repair. I did not find chew marks in the washer fluid tubing but I'm going to replace it any way cause it's leaking in there somewhere. I will have to replace some of the vent tubing. I found a guy on Ebay that sells the complete duct work for $15. That plate is the radio box mount plate. I compared it to the images of new ones for sale. I will shop around for replacement shocks today. I have a set of the originals but want to replace what I have with something similar. Low range sells Doetsch shocks which look right but I will have to remove mine to get a measurement on them before I order. Has anyone here tried with success a spring assisted shock like the ones Gabriel makes?
 

Attachments

·
Registered
Joined
·
28 Posts
Apart from bits you can't make yourself, a lot of zuk owners make their own parts (especially shock towers and SPOA saddles, shock mounts etc). So your parts might be entirely unique one-offs. Wouldn't suprise me, after looking at the lower shock mounts!

As for the replacement shocks, I think that over here the reccomendation is to get shock absorbers for a Vauxhaull Astra for a few quid per corner. I doubt you lot got that car, so getting parts for it is going to be impossible. And I know nothing about spring-assisted shocks - all I know is that coilovers look cool but I can't afford a set.

:p
 
1 - 8 of 8 Posts
Top