Suzuki Forums banner

1 - 8 of 8 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
Hi ,

I have bought Suzuki Samurai SJ413 two week ago. It is in bad condition, but I want to repair it. Recently I have made a gearbox repair, I have replace some bearings (infact 5) and 2 oil seals. On the transmition there are 3 calbes. On my vechicle only one of them was connected , does anyone knows what this cables are for ?

Thanks
 

Attachments

·
Registered
Joined
·
4 Posts
I think there are only 2 sensors in the samurai transmission. 1 is the 5th gear sensor which tells the ECU that the vehicle is in overdrive. Mine wasn't plugged in for ages and I never noticed it. The other one is for the back-up light.

If you have a low voltage electrical test device, you can set it up to detect continuity. I would touch both terminals of the test device to the leads of the sensors. Shift the transmission into reverse and then again into 5th gear and the test device should tell you which is which. As for the 3rd sensor, I'm completely baffled.

My frame of reference is for a north american samurai.
 

·
Registered
Joined
·
3 Posts
Discussion Starter #3
I think there are only 2 sensors in the samurai transmission. 1 is the 5th gear sensor which tells the ECU that the vehicle is in overdrive. Mine wasn't plugged in for ages and I never noticed it. The other one is for the back-up light.

If you have a low voltage electrical test device, you can set it up to detect continuity. I would touch both terminals of the test device to the leads of the sensors. Shift the transmission into reverse and then again into 5th gear and the test device should tell you which is which. As for the 3rd sensor, I'm completely baffled.

My frame of reference is for a north american samurai.
Yes , you are right. I have just look at the postition. The first is for the back light , when you are on reverse gear. The second gives signal when you are on 4-th gear and the third gives signal when you are on 5-th gear. I don't know what are they for ?! but.....I wil try to repair the cables and put them back in place. If sameone have more information , please help .....
 

·
Registered
Joined
·
4 Posts
That's really odd. I don't show a sensor for 4th gear on the wiring diagram. Is your Samurai a North American Model?

Either way, i think you could ignore the 4th and 5th gear sensors if your goal is to simply get the vehicle up and running again. The 5th gear sensor should tie-into a quick disconnect up by the firewall just behind the engine as will the reverse light sensor.

Hope this helps.
 

·
Registered
Joined
·
7 Posts
I don't think it's 4th gear, I'm fairly sure it's 4WD. It should turn on the light on the dash letting you knowWD has been selected
 

·
Registered
Joined
·
7 Posts
I was going over the OEM wiring schematic, it was the only thing I could come up with. But I do concur that 4wd sensors are usually on the transfer. Now I have no idea what that sensor is-and it's not in my USA version factory manual.
 

·
Premium Member
Joined
·
1,862 Posts
I've rebuilt alot of these transmissions, and I have never seen the sensor that is mounted on the top center of yours. The other two that lean to the side are 5th gear and reverse sensors as stated above, but that top one has me baffled.
 
1 - 8 of 8 Posts
Top