Suzuki Forums banner

1 - 6 of 6 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
ok I got everything else working I believe in my 1.6 swap.
the engine turns and there is fuel to the rail.
main relay clicks when I turn the key.
but no start!
I tried to test for spark at the plug wire with a spark tester. and nothing at all.
so i pluged the tester into the wire coming from the coil and it is strange, as I turn the key and stare at the tester I see no spark, no matter how long I hold the key on. but then I noticed that when I stop cranking I get one big spark about 1 or 2 seconds after I release the key.
just so you all know, the only thing I have ever tested spark on before this was a lawnmower so I am not sure but I would think that I should see a continuing spark. am I wrong?
I have basically completely redone the wiring to find the problem and I still have the same issue.

I saw on a diagram something called a condenser, but I dont have it apparently.
and when I look it up online I get nothing except A/C condensers.
I dont even know what this thing is supposed to look like. is it like a relay or something?
I might have it in my pile of wires or in the sidekick still or maybe it is on the engine, anyone have a picture of this thing, I think it may be what is causing my problem. am I correct or this something that didnt come on my 94 sidekick.

I am soooooo close to having this project done finally and after 2 days just messing with this. I feel like a brick wall has been built in front of me.

Please help
 

·
Registered
Joined
·
173 Posts
The condenser is under the distributor cap..... remove the distributor cap and underneath you should see a set of point and a condenser (unless you have the electronic module type) the condenser looks like a round silver cylinder thing sort of like what an ash can at 4th of july looks like. check your point gap while your under there.
Joe
 

·
Registered
Joined
·
3 Posts
Discussion Starter #3
looks like I have the newer type or whatever cause there is nothing like that in the distributor.
I have tried 2 different coils. the sidekick coil and the samurai coil.
which is only 3 years old.
and both worked before the swap.
also tried 2 different wires.
 

·
Registered
Joined
·
3 Posts
Discussion Starter #5
ok I just checked and sanded those grounds to make sure they were solid.
no change.
the samurai is a 87, and the doner sidekick is a 94 4dr 1.6 16v.
it was my wife's daily driver till the frame rusted out. ( you could feel the frame moving when you hit a bump)

i used Warbirds walk through for the harness. and then I spent the last 2 days going over every wire again,

i can hear the main and fuel relay clicking on, and the orange wire that goes to the igniter gets 12v when I turn the key.
I tried to disconnect the starter wire to see if maybe it was drawing too much and
maybe starving the coil. but I get the same result, with or without the starter.
 
1 - 6 of 6 Posts
Top