Suzuki Forums banner

1 - 8 of 8 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1 (Edited)
Help! 2011 sx4 (awd)..94000km (58000 miles), 6 speed..WELL maintained, dealer serviced, bought new. Problem..car parked on slight incline, in any gear, hand brake off. Car slowly rolls. Dealer says its my clutch (worn)..transmission shop tells me its not my clutch, but a compression issue. Another transmission guy told me the rolling was normal?? should not..engine is off during this issue.
Dealer says if it was the compression..i would hear it in the motor.

Car has plenty of power..compression doesnt seem to be an issue..not unsual engine noise..clutch doesnt slip, goes into gear with no problem..:confused:
Suggestions??
 

·
Super Moderator
Joined
·
17,868 Posts
Nothing out of order there, other than ignoring the utilization of the parking brake for which it is intended. :rolleyes:

Compression pressure slowly releasing, as pistons advance in their bore (which is normal) allowing the engine to rotate on its own from the pent up drive-line torque / ramp effect of the vehicle being on an incline.
 

·
Registered
Joined
·
858 Posts
I guess...since you did not say..that what you describe is with "engine stopped..."
ALso..is this a new condition .
Compression is NOT an totally hermetic propriety...there is ALWAYS some loss through the rings WITH TIME....;; what keeps an engine from turning at standstill is friction, not compression , and with mileage, friction lessens and lessens ...so.. friction might have kept the car from rolling when new and stiff, but maybe not now, at that mileage.
Maybe....just apply the parking brake....and stay happy with the car.
Where do you live ?
 

·
Registered
Joined
·
4 Posts
Discussion Starter #4
i live in Nova Scotia Canada. to be honest i cant recall if this was always an issue. i usually always put the e brake on. i think i might have a compression test done just for peace of mind.
 

·
Super Moderator
Joined
·
17,868 Posts
He must be talking with the engine secured, I certainly think. :huh:

Easily explained on a COLD engine with sealing (rings / cyl bore) tolerances not yet in spec and even then maybe only two cylinders on a compression stroke at any one time. The others are with valves open to varying degrees. ;)
 

·
Registered
Joined
·
858 Posts
i live in Nova Scotia Canada. to be honest i cant recall if this was always an issue. i usually always put the e brake on. i think i might have a compression test done just for peace of mind.
...How come your first post is gone ?......
Anyway...I do not think you have a problem.
WHere in NS?...and you say "e-brake"....Wife's SX4 is a JX..with a mechanical hand brake.. Is yous a JLX?
 
1 - 8 of 8 Posts
Top