Suzuki Forums banner

1 - 5 of 5 Posts

·
Registered
Joined
·
686 Posts
Discussion Starter #1
I installed the AC, I have it all in and I have the underdash portion of the harness plugged in fine but the underhood part is much less self explanatory.

There are several round plugs with to many possibilities to plug into. I'm hoping for some assist on the schematic so I can find the right wire colors, or someone that has AC installed that can tell me which plug goes where. My situation is complicated by the presence of the 16v harness and ECU and it's a mess. Can someone lend a hand with wire colors so I can get it plugged in correctly?

Once this is plugged in and working I plan to go through the 16v harness and prune out all the unused crap and neaten it up quite a bit. The first person to put a 16v in this vehicle did not think neatness was important.

Any help greatly appreciated. Thank you
 

·
Registered
Joined
·
616 Posts
There is an 1992 factory Air Conditioning install manual at Ack's FAQ (see link in signature, below) that might be of use to you.

Do a search for ac or air con.

I hope that this helps!
 

·
Registered
Joined
·
686 Posts
Discussion Starter #3
It did help quite a bit when I put it in but it's lacking the schematic with wire colors. Definitely thank you for the response, I got several docs from your library that have been indispensable. Thank you for having that.

I would love to have a schematic of the whole vehicle that includes AC, I have several schematics without the AC portion. If I could find one it would probably get me where I need to be.
 

·
Registered
Joined
·
686 Posts
Discussion Starter #4
My bad, there is actually a page that guide that I missed before that has an AC schematic. Not sure how I missed it so many times but there it is.:mellow:
 

·
Registered
Joined
·
25 Posts
There is an 1992 factory Air Conditioning install manual at Ack's FAQ (see link in signature, below) that might be of use to you.

Do a search for ac or air con.

I hope that this helps!
ACK,
I am searching for the correct pn for the AC AMP for my 1990 1.3L TBI (no carb) Samurai. I have a Denso 077200 0341, but the seller informs it is not correct for my application. From the little information I can find on forums/etc, the correct AC AMP pn may be 077200 1230? Can you help me? Are there any wiring diagrams anywhere for the AC AMPS? Thanks for any help you may be able to provide!
 
1 - 5 of 5 Posts
Top