Suzuki Forums banner

1 - 4 of 4 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
Just wanting to no if anyone else's alternator reading is running as low as 13.00 watts for a 1.3BA?
 

·
Super Moderator
Joined
·
12,171 Posts
Let me start by asking - where are you measuring that voltage, and under what conditions - because without that information the numbers tell you very little.

It's possible to measure 13.00 Volts across the battery terminals, with the engine running and the alternator be defective or in perfect working order, because the system voltage is primarily determined by the battery's state of charge.

A quick test to verify the alternator charge rate can be done using only a voltmeter across the battery terminals, but it has to be done under specific conditions and the results are interpreted in the way the voltage changes as the conditions change.

Start by measuring the battery voltage with the engine and all accessories off - it should be around 12V - say 12V +/- 1V - depending on the battery's state of charge; now start the engine, and check the voltage, it should have increased, by approximately 1~2 volts - you should now be seeing anywhere between 12~14V, if it has decreased, the alternator is not charging; assuming it has increased, add electrical load - headlights, blower fans, etc., and measure the voltage again - it may have dropped slightly, but it should not be below the "engine off, no load" voltage, if it is, your charge rate may be low, now bring the engine rpms up, to around 2000 ~ 2500 rpm (the actual rpm is not critical - but definitely above a fast idle), the voltage should have increased and be above the voltage before the lights, etc., were switched on - if it is, you're good to go, if it's not, have the alternator checked for low output.

Low alternator output can be the result of a loose fan belt, corroded or loose wiring connections, at the alternator, the battery and the both battery cables, or a defective alternator.
 
1 - 4 of 4 Posts
Top