Suzuki Forums banner

1 - 5 of 5 Posts

·
Registered
Joined
·
16 Posts
Discussion Starter #1
Has been a while since I have posted on here. My latest Sammy has a problem with inconsisetant temps. It will run below the half marked until I get on the freeway and then it will move up almost to the top line. Other times it stays around the half way Mark or below it.

It does not smell like it is overheating not is it boil over.

I have changed thermostats & radiator caps (13 Pds). The wire on coolant temp sensor was a little loose but i tightened it but still have the same problem.

The coolant jug is the wrong one, not sure what it came from. I do have one on order though.



Would like advice on were to start looking.
 

·
Registered
Joined
·
131 Posts
well first thing i would check is if the fan kicks on and change the thermostat..then after you can check the radiator,hoses,cooling tube under the carb..etc also never rule out the oil pump..had a friend blow her motor after her oil pump burnt out and she kept driving her car till she spun a bearing and broke a rod right out the front of her block..:eek:
 

·
Registered
Joined
·
278 Posts
Good advice...
Also check the water pump.
Drain and flush the radiator (sludge builds up in the bottom).
Your clutch fan could be defective. They do wear out....
My best advice is to install a set of mini gauges in your Zuke (mechanical)
so that you can truly monitor your temp, oil pressure and amps acuratly.....
....Boxcar....
 

·
Super Moderator
Joined
·
12,166 Posts
Fan kicks on?!? Since when do Samurais have fans that kick on?

Overheating on the freeway - clutch fan defective - I don't think so - overheating in traffic - maybe.

On the freeway, the forward motion of the vehicle is usually enough to push enough air throuh the radiator, that no fan is required - with the vehicle stationary or at low speeds in heavy traffic, a failed clutch fan will cause an overheat.

I think we can rule the fan out - a partially clogged radiator would be my guess - and I second Boxcar's suggestion on the mini gauges.
 

·
Registered
Joined
·
16 Posts
Discussion Starter #5
It has not overheated yet but the temp gage shows tha it gets about 3/4 of the way from the bottom. Were do they normally ride at?
 
1 - 5 of 5 Posts
Top