Suzuki Forums banner

1 - 5 of 5 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
i have a 2011 swift with 16 inch alloys and i have 2 tryes that lose about 10 psi about every 3 to 4 weeks.. i have had them tested at a tyre shop and they cannot find any obvious leaks.. has anyone else had this problem...
 

·
Registered
Joined
·
31 Posts
I've seen that before with several vehicles over the years, and the chief causes usually are pits, dirt, or corrosion of the rims around the bead seat of the rims under the tire bead, or scarring of the rims by incompetent tire change people.
Failure of the valve stem core
OR leaking around the valve stem at the rim.
*There IS one other possibility - and that is a cracked rim

The above assumes you have a good tire, not an old cheesy one with bad sidewalls, and nothing puncturing it.

Very often it pays when changing a tire off of a rim to go over the bead seal surface with sand paper to remove any roughness or imperfections - a tire change outfit will never do anything about this, because they are generally staffed by people whose only concern is getting jobs done and out of the way as quickly as possible!

The only way to truly check out those tires/wheels is to take them off and sink them in a tub of soapy water, observing for bubbles coming up. Obviously there must be a leak somewhere, else the tires would not go soft.

To ensure the leak is spotted, be sure to inflate the tires to their maximum pressure just before submerging them.
 
1 - 5 of 5 Posts
Top