Suzuki Forums banner

1 - 2 of 2 Posts

·
Registered
Joined
·
28 Posts
Discussion Starter #1
My daughter's 2008 GV with 2.7L motor had a noise coming from the area of alternator and belt tensioner. GV has 81,000 miles with original belts. I replaced belts GV doesn't have auto tensioners just mechanical. Could find nothing about tension except one website which suggested no more than a half turn with longest run between pulleys. What is correct tension, as have no gauge to verify. I marked tensioner before removing old belts and reset new ones to same tension and the same noise persists. I then added a little slack to belts and noise went away and daughter told me noise returned today. My daughter has limited resources and I'm doing what I can to help. Anyone else with similar problem and what was the fix. I appreciate a quick response and thanking you in advance!
 

·
Registered
Joined
·
28 Posts
Discussion Starter #2
My daughter's 2008 GV with 2.7L motor had a noise coming from the area of alternator and belt tensioner. GV has 81,000 miles with original belts. I replaced belts GV doesn't have auto tensioners just mechanical. Could find nothing about tension except one website which suggested no more than a half turn with longest run between pulleys. What is correct tension, as have no gauge to verify. I marked tensioner before removing old belts and reset new ones to same tension and the same noise persists. I then added a little slack to belts and noise went away and daughter told me noise returned today. My daughter has limited resources and I'm doing what I can to help. Anyone else with similar problem and what was the fix. I appreciate a quick response and thanking you in advance!
2008 Grand Vitara 2.7L alternator, belt, tensioner noise
 
1 - 2 of 2 Posts
Top