Suzuki Forums banner
1 - 4 of 4 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 · (Edited)
Hi everyone and thanks in advance for any responses..

I'm in Australia and have recently bought a 2004 XL7 with 85'000 miles...I bought it with a tick thinking it was a noisey lifter that I might be able to rectify. Have tried two engine flushes and oil changes. First put semi synthetic 10w40 (recommended by penrite).....Then put fully synthetic Nulon 5w30 with genuine Suzuki filter. (with a liquid moley flush). While I was idling with the flush, the noise cut out and the engine became really nice and quiet. However after draining the oil, putting in the new oil and filter the noise was straight back..Can now get the noise to go away by revving about 3000rmp for 5-10 seconds. Noise fades away but if I stop the engine and restart a couple of seconds later it comes straight back.

Have given a look to several mechanics, some swear its timing chain others swears its lifters...The thing is, when I rev past about 1500-2000 rpm the noise goes away. (but then comes straight back at idle) Other timing chain tensioner issues I've heard, the noise increases and speeds up as the engine revs up. The local (and national) Suzuki people in Australia deny any issues with the tensioner design etc...even though I've read so much about these issues with Grand Vitaras. The fact that the noise goes away after some revving (and with the lighter oil) makes me think its the tensioner not getting the oil up to it, but a little better with lighter oil. I've read about some people using 5w20 to improve hydraulic issues.

What do you guys think? Lighter oil, additives? I don't want to have the chain done and then find out it was the lifters...Hope someone can offer me some advice, would be much appreciated.

Thanks,

Jason
 

·
Administrator
Joined
·
19,092 Posts
Get a stethoscope and locate the source of the noise - lifters will be up in the heads, chains/tensioners will be in front.

A repetitive tick is more likely to be a lifter, a continuous rattle (yes it will vary with engine speed) is more likely to be the chains, the tensioners themselves are unlikely to make any noise, because what they do is move the adjuster that keeps the chains tight.

There IS a bulletin (TSB No. TS 07 03014R2) documenting the tensioner issue with the XL-7, and this covers a rattle from the front of the engine at startup, not a continuous tick - you can call Suzuki back and ask them to check that number, but, that was up to 2002, I would expect your 2004 to already have the updated tensioner.

A couple of comments - and this is just my opinion - first - if the engine has been neglected, you're not are not going to find a "quick fix" in a can - there's no significant flow of oil (and therefore flush or additive) through either the lifters or the tensioners.

Second - do you really want to run an engine on a lighter oil that the manufacturer recommends - I feel oil "weight" should be determined by temperature, cooler climates, lighter oils, hotter climates, heavier oils, and always guided by the manufacturer's recommendations - of course, if you're an engineer, and know more than the manufacturer's engineering team...
 

·
Registered
Joined
·
2,100 Posts
What oil filter have you got on at the moment? I noticed you mentioned the genuine Suzuki filter was on when there was no rattling.

While I don't think it will totally cure your problems, there has been enough information posted to suggest using the genuine filter can help significantly with start up rattle. IMHO you'll waste your time and money on different oils (been there, done that : Motul, Nulon, currently Mobil 1 0W40.) I've noticed the most change with the oil filters - eg. NEVER use Ryco, they were shocking for causing rattling when I used them. I'm currently using K&N which are better, but next change I'll be buying genuine.

Fordem, we don't seem to get any of the TSB's that the USA do. Suzuki Australia just seem to bury their head in the sand and say "we've never heard of that before". I've had that response a few times with my Kizashi for well documented (in the USA) problems.
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #4 ·
Does anyone know for sure if the tensioner design was improved after 2002? If suzuki had put out a bulletin referring to models up to 2002, you would think they would rectify the issue for future models...but i have read about many post 2002 models still having timing chain and tensioner issues...
 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top