Suzuki Forums banner

1 - 3 of 3 Posts

·
Registered
Joined
·
10 Posts
Discussion Starter #1
Need help,
failed inspection today due to non working tail lights.
I noticed they where intermittent and sometimes worked and other times didnt.

it is not a fuse and not a bad bulb.
I am having a heck of a time trying to figure out where the reverse light switch is?
can someone help me?
I have a manual transmission and removed it about 4 times already so I am not sure if it is on that end or under the shift boot in the center console of where?
can someone point me in the right direction...

thanks

Brian
 

·
Super Moderator
Joined
·
12,258 Posts
It's on the transmission - front, roughly in line with the shifter assembly - should have a wire attached, making it easy to locate.
 

·
Registered
Joined
·
10 Posts
Discussion Starter #3
It's on the transmission - front, roughly in line with the shifter assembly - should have a wire attached, making it easy to locate.
thanks I found it and removed it checked it with a meter and it was working fine.
Checked the plug with a jumper and lights came on fine.
messed with connection for a while cleaning contacts and such.
still wouldn't work when plugged together.
ended up having to remove the little waterproof rubber seal and put a o ring under it then slid back on and snapped in tighter and works great again!
thanks

it probably was removed so many times it wore out. I had my tranny in and out 3 times in my garage so far lol.
 
1 - 3 of 3 Posts
Top