Suzuki Forums banner

1 - 4 of 4 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
Hi the lamba sensor on the pre cat on my 1.1 2004 alto has thrown its hand in bringing up the engine management light on.The only sensibly priced lamba sensor i can get hold of is the universal 4 wire 1,my original 1 also has 4 wires,my question is,is there anyone out there who can tell me on the cars loom what colour wire is what for the lamba sensor,earth,signal,heater etc.Many thanks in advance
 

·
Registered
Joined
·
3 Posts
Discussion Starter #2
Hi the lamba sensor on the pre cat on my 1.1 2004 alto has thrown its hand in bringing up the engine management light on.The only sensibly priced lamba sensor i can get hold of is the universal 4 wire 1,my original 1 also has 4 wires,my question is,is there anyone out there who can tell me on the cars loom what colour wire is what for the lamba sensor,earth,signal,heater etc.Many thanks in advance
What colour wire is earth on the alto,if i know this i can work out where the other 3 wires.Many thanks in advance
 

·
Super Moderator
Joined
·
12,345 Posts
There are four wires - usually one pair in the same color for the heater, and in the other pair one will usually be black, that'll be the earth.
 

·
Registered
Joined
·
3 Posts
Discussion Starter #4
There are four wires - usually one pair in the same color for the heater, and in the other pair one will usually be black, that'll be the earth.
Thats great,so black on the cars loom to the lamba sensor is earth,just checking i read what wrote.Many thanks
 
1 - 4 of 4 Posts
Top