Replaced torched intake harness now having fuel issues. - Suzuki Forums: Suzuki Forum Site
Suzuki Forum Suzuki Forums

» Auto Insurance
» Featured Product
Wheel & Tire Center

Go Back   Suzuki Forums: Suzuki Forum Site > Suzuki Models > Suzuki Verona, Chevrolet Epica & Daewoo Magnus Forum
Register Home Forum Active Topics Photo Gallery Garage Search Today's Posts Mark Forums Read Auto EscrowAuto LoansInsurance Advertise

Suzuki-Forums.com is the premier Suzuki All Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 04-05-2012, 12:11 PM   #1 (permalink)
Newbie
 
Join Date: Apr 2012
Posts: 7
Gallery: 0
Whitey97120 is on a distinguished road
Exclamation Replaced torched intake harness now having fuel issues.

Had to replace the intake manifold harness like so many other Verona owners. Now the car is having more problems. Seems like I am not getting enough fuel.

First off: The fuses under the hood for marked "fuel" and "ecm" do not have power to them but the relays are working fine. Decided to jump power to those spots in the fuse block and now I can hear the fuel coming up to the rail and when the I turn the car over it starts to cough but wont start. It will run for a second off a spray of carb cleaner then dies.

what my question is: Does anyone know a reason why I would be getting fuel to the rail but not getting enough to run the car? Is ther ea common part that also goes when the harness frys? Any help would be greatly appreciated!!! In a big bind with this one!!
Whitey97120 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 04-05-2012, 12:31 PM   #2 (permalink)
Newbie
 
Join Date: Nov 2011
Posts: 2
Gallery: 0
TattooedMoFo is on a distinguished road
Default

I don't know the answer to your question, but I do have a question for you.
Where did you puchase your new wire harness from? I need one for my junker.
TattooedMoFo is offline   Reply With Quote Quick reply to this message
Old 04-05-2012, 01:08 PM   #3 (permalink)
Newbie
 
Join Date: Apr 2012
Posts: 7
Gallery: 0
Whitey97120 is on a distinguished road
Default

The dealership! About the only place I could find it. Part # 36670-86Z01
Whitey97120 is offline   Reply With Quote Quick reply to this message
 
Old 04-07-2012, 01:13 PM   #4 (permalink)
Newbie
 
Join Date: Apr 2012
Posts: 7
Gallery: 0
Whitey97120 is on a distinguished road
Default

finally got a code scanner on the car and am coming up with 12 codes. a couple of them are doubles. TPS sensor a & b input low. Bank 1 & 2 lean. Emissions catayst efficent low. Cyl 4 misfire. o2 sensors banks 1 & 2 sensors one output low. Ill post the actually code number shortly.. Really stuck here!!!!
Whitey97120 is offline   Reply With Quote Quick reply to this message
Old 04-07-2012, 01:55 PM   #5 (permalink)
Newbie
 
Join Date: Apr 2012
Posts: 7
Gallery: 0
Whitey97120 is on a distinguished road
Default

Codes are:
P0153 - O2 Sensor malfunction
P0122
P0222
P0174 Lean condition
P0171 Lean condition
P0420
P0304 - Cyl 4 Misfire
Whitey97120 is offline   Reply With Quote Quick reply to this message
Old 04-07-2012, 01:56 PM   #6 (permalink)
Newbie
 
Join Date: Apr 2012
Posts: 7
Gallery: 0
Whitey97120 is on a distinguished road
Default

Seems that I am getting fuel but no spark...
Whitey97120 is offline   Reply With Quote Quick reply to this message
Old 04-16-2012, 07:57 PM   #7 (permalink)
Newbie
 
Join Date: Jun 2007
Posts: 1
Gallery: 0
larsguest is on a distinguished road
Default

Try this link which shows how to check if you are getting power to the ignition coils.
Part 1 -Coil-on-Plug (COP) Test. Suzuki Verona
larsguest is offline   Reply With Quote Quick reply to this message
Old 06-18-2012, 11:25 PM   #8 (permalink)
Newbie
 
Join Date: Apr 2012
Posts: 11
Gallery: 0
fred3 is on a distinguished road
Default

P0122 Throttle/Pedal Position Sensor/Switch A Circuit Low Input
P0222 Throttle/Pedal Position Sensor/Switch B Circuit Low Input
P0420 Catalyst System Efficiency Below Threshold (Bank 1)
fred3 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

  Suzuki Forums: Suzuki Forum Site > Suzuki Models > Suzuki Verona, Chevrolet Epica & Daewoo Magnus Forum

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Suzuki Forums: Suzuki Forum Site forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Insurance
Please select your insurance company (Optional)

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 04:24 AM.



Powered by vBulletin® Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.