Service interval reset Verona\Evanda '05 - Suzuki Forums: Suzuki Forum Site
Suzuki Forum Suzuki Forums

» Auto Insurance
» Featured Product
Wheel & Tire Center

Go Back   Suzuki Forums: Suzuki Forum Site > Suzuki Models > Suzuki Verona, Chevrolet Epica & Daewoo Magnus Forum
Register Home Forum Active Topics Photo Gallery Garage Search Today's Posts Mark Forums Read Auto EscrowAuto LoansInsurance Advertise

Suzuki-Forums.com is the premier Suzuki All Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 05-01-2010, 02:40 AM   #1 (permalink)
Member
 
Oggy's Avatar
 
Join Date: Jan 2008
Posts: 42
Gallery: 0
Oggy is on a distinguished road
Default Service interval reset Verona\Evanda '05

Does Chevrolet\Daewoo Evanda has service interval warning with MIL(check engine).
I did III service by miself, change coolant,oil,all filters. Do I have to reset something, becouse after 18500km from II regular(diler) service check engine light come on and car is working normali.
__________________
Chevrolet Evanda 2.0l 16V 133HP
Oggy is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 06-06-2010, 09:40 AM   #2 (permalink)
Veteran
 
Join Date: Sep 2008
Posts: 1,375
Gallery: 0
Jeff L. is on a distinguished road
Default

Quote:
Originally Posted by Oggy View Post
Does ChevroletDaewoo Evanda has service interval warning with MIL(check engine).
I did III service by miself, change coolant,oil,all filters. Do I have to reset something, becouse after 18500km from II regular(diler) service check engine light come on and car is working normali.
Check engine light is seperate of any type of service lights. You have something else wrong. You need to have the codes scanned that are in the computer and go from there.
Jeff L. is offline   Reply With Quote Quick reply to this message
Old 06-07-2010, 07:41 AM   #3 (permalink)
Member
 
Oggy's Avatar
 
Join Date: Jan 2008
Posts: 42
Gallery: 0
Oggy is on a distinguished road
Default

Just did, front heated O2 sensor...

MIL turned on, then off, then on and off again after couple days, now it turned on and stay for couple of days. Went to service they say it is fault sensor, if MIL stay on to replace it...

-It was front O2 sensor, replace it & now is OK.
__________________
Chevrolet Evanda 2.0l 16V 133HP

Last edited by Oggy; 02-17-2011 at 11:08 AM.
Oggy is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

  Suzuki Forums: Suzuki Forum Site > Suzuki Models > Suzuki Verona, Chevrolet Epica & Daewoo Magnus Forum

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Suzuki Forums: Suzuki Forum Site forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Insurance
Please select your insurance company (Optional)

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 02:57 AM.



Powered by vBulletin® Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.