Wiper Problem - Suzuki Forums: Suzuki Forum Site
Suzuki Forum Suzuki Forums

» Auto Insurance
» Featured Product
Wheel & Tire Center

Go Back   Suzuki Forums: Suzuki Forum Site > Suzuki Models > Suzuki Verona, Chevrolet Epica & Daewoo Magnus Forum
Register Home Forum Active Topics Photo Gallery Garage Search Today's Posts Mark Forums Read Auto EscrowAuto LoansInsurance Advertise

Suzuki-Forums.com is the premier Suzuki All Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 03-28-2010, 02:55 AM   #1 (permalink)
Newbie
 
Join Date: Mar 2010
Posts: 4
Gallery: 0
mark1153 is on a distinguished road
Default Wiper Problem

I have a 2004 Verona that the intermittent wipers don't work right. The wipers work fine if turned on regular speed and fast but intermittent the blades turn on but move up then stop. Is this the motor bad or something else?
mark1153 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 04-29-2010, 04:07 PM   #2 (permalink)
Member
 
Oggy's Avatar
 
Join Date: Jan 2008
Posts: 42
Gallery: 0
Oggy is on a distinguished road
Default

Do you have rain sensor?
__________________
Chevrolet Evanda 2.0l 16V 133HP
Oggy is offline   Reply With Quote Quick reply to this message
Old 04-29-2010, 05:20 PM   #3 (permalink)
Newbie
 
Join Date: Mar 2010
Posts: 4
Gallery: 0
mark1153 is on a distinguished road
Default Wipers

No I don't have rain sensors.
mark1153 is offline   Reply With Quote Quick reply to this message
 
Old 04-29-2010, 06:52 PM   #4 (permalink)
Newbie
 
Join Date: Apr 2010
Posts: 2
Gallery: 0
to3mon is on a distinguished road
Default Wiper Problem too!!

Did you find out what is wrong with your wipers? I am having the same problem
to3mon is offline   Reply With Quote Quick reply to this message
Old 04-29-2010, 07:07 PM   #5 (permalink)
Newbie
 
Join Date: Mar 2010
Posts: 4
Gallery: 0
mark1153 is on a distinguished road
Default No fix on wipers

I have no clue whats causing the problem. Someone said wiper motor is bad but if that were the case I would think it would not work at all but it works fine on low and high just intermittent that it does not work.
mark1153 is offline   Reply With Quote Quick reply to this message
Old 04-30-2010, 12:24 AM   #6 (permalink)
Member
 
Oggy's Avatar
 
Join Date: Jan 2008
Posts: 42
Gallery: 0
Oggy is on a distinguished road
Default

Problem is thet AUX contact in motor is dirty or mailfunktion, so it need to be open and fixed(usualy dirt), becouse when motor get signal for ON it has contakt inside motor which close and take over to make full circle, if it is broken\dirty motor will start then stop, but on standard speed becouse it has constantt 12V it work normaly.
Remove blades, wiper arms, and then whole motor, on other side of shaft is litle box with AUX contact in it. open it and clean it. Some part have to be greased.


Other (if not above)reason is probably electric timer which is trigering blade. It does not give signal for ON long inaf for blade to make full circle, thet is for AUX contact to close. Probably some electrolite(capacitor) is old and lost "power".
__________________
Chevrolet Evanda 2.0l 16V 133HP
Oggy is offline   Reply With Quote Quick reply to this message
Old 04-30-2010, 10:56 AM   #7 (permalink)
Newbie
 
Join Date: Apr 2010
Posts: 2
Gallery: 0
to3mon is on a distinguished road
Default

Thanks I will try this
to3mon is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

  Suzuki Forums: Suzuki Forum Site > Suzuki Models > Suzuki Verona, Chevrolet Epica & Daewoo Magnus Forum

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Suzuki Forums: Suzuki Forum Site forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Insurance
Please select your insurance company (Optional)

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 02:55 AM.



Powered by vBulletin® Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.