Changed Spark Plugs - No Start Now? - Suzuki Forums: Suzuki Forum Site
Suzuki Forum Suzuki Forums

» Auto Insurance
» Featured Product
Wheel & Tire Center

Go Back   Suzuki Forums: Suzuki Forum Site > Suzuki Models > Suzuki Verona, Chevrolet Epica & Daewoo Magnus Forum
Register Home Forum Active Topics Photo Gallery Garage Search Today's Posts Mark Forums Read Auto EscrowAuto LoansInsurance Advertise

Suzuki-Forums.com is the premier Suzuki All Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 02-15-2009, 01:29 PM   #1 (permalink)
Newbie
 
Join Date: Feb 2009
Posts: 1
Gallery: 0
Mistyjks is on a distinguished road
Default Changed Spark Plugs - No Start Now?

We just changed the spark plugs on my 2004 Verona, and now it won't start. Husband thinks it is some sort of security setting but was late for work and had to go before he could resolve it. When you turn the key you absolutely nothing - no clicks, no lights, no "dings" with door open. Although I did notice it randomly dinged 3 times at one point the last time we tried it. Does anyone know if there is some sort of security mechanism that might be activated? The 3 dings sorta makes me think that but not sure.
Mistyjks is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 02-15-2009, 03:58 PM   #2 (permalink)
Veteran
 
Join Date: Sep 2008
Posts: 1,375
Gallery: 0
Jeff L. is on a distinguished road
Default

Aftermarket command start or security installed that you know of?
Jeff L. is offline   Reply With Quote Quick reply to this message
Old 02-15-2009, 04:02 PM   #3 (permalink)
Super Moderator
 
XL7Limited's Avatar
 
Join Date: Nov 2004
Location: South Jersey
Posts: 4,378
Gallery: 0
XL7Limited is an unknown quantity at this point
Default

sounds like the positive or negative battery cable lost connect or came loose. Or maybe on the positive lead at the starter.
XL7Limited is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

  Suzuki Forums: Suzuki Forum Site > Suzuki Models > Suzuki Verona, Chevrolet Epica & Daewoo Magnus Forum

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Suzuki Forums: Suzuki Forum Site forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Insurance
Please select your insurance company (Optional)

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 03:25 AM.



Powered by vBulletin® Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.