2010 SX-4 wont start - Suzuki Forums: Suzuki Forum Site
Suzuki Forum Suzuki Forums

» Auto Insurance
» Featured Product
Wheel & Tire Center

Go Back   Suzuki Forums: Suzuki Forum Site > Suzuki Models > Other Suzuki Models > Suzuki SX4 Forum
Register Home Forum Active Topics Photo Gallery Garage Search Today's Posts Mark Forums Read Auto EscrowAuto LoansInsurance Advertise

Suzuki-Forums.com is the premier Suzuki All Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 07-24-2018, 11:49 PM   #1 (permalink)
Newbie
 
Join Date: Jul 2018
Posts: 1
Gallery: 0
ofenback is on a distinguished road
Default 2010 SX-4 wont start

my wife drives a 2010 sx-4. we bought last year, real good condition, only 20k miles, got from little old lady blah blah blah. nice car, great in the snow. etc...
about 2 days after we took delivery of the car it wouldn't start. right in our driveway. she parked it the night before, wouldn't start in the am. called the dealer we bought it from (pre-owned of course and not a suzuki dealer, but honda) they arranged a loaner.
before they could come i actually got the car started. all i did was open the gas cap and let it sit for an hour or two and fiddled around with the key in acc position.
been working ever since.

the dealer picked up the car, had it for 10 days, and couldn't get the problem to repeat nor could they find any other problems.

cars been running great for a year. until yesterday morning!!

same thing happened.

my wife left our house, drove the 15 miles and probably 300/400 vertical feet down in altitude to her grandmothers house, went inside and when she came back to leave for work the car wouldn't start. she's been trying on and off for 2 days now and no luck.
so i ask you...does anyone have experience with this?
we are losing our minds.
thanks in advance!!
ofenback is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 07-25-2018, 10:34 AM   #2 (permalink)
LMP
Veteran
 
LMP's Avatar
 
Join Date: Oct 2011
Location: Chicoutimi, Saguenay,Qc,Canada
Posts: 796
Gallery: 1
LMP is on a distinguished road
Default

THere is an icon on the instrument panel telling if the coded key (immobiliser) is recognised. (page 2-72 in my 2011 owner manual) . IT shows as a padlock keeping the car. IT shows on key-on then disappears if all isOK, but will keep flashing if coded key is not recognised. I do not see why it would be Ok SOMEtimes and sometimes not, but start with the easy first....
ALso add details about car model (base, ....tech...etc..).
the key fob must not be obstructed by metal objects .
__________________
2011 sx4 JX 2.0 AWD CVT at 35500km(may2019)- 1928 Model 629 Graham-Paige - 1993 Pontiac Transport 3.8 - 2015 Kia Sorrento 2.4 AWD - 1994 Kawasaki Ninja EX250
LMP is offline   Reply With Quote Quick reply to this message
Old 08-10-2018, 11:37 PM   #3 (permalink)
Newbie
 
john yayay's Avatar
 
Join Date: Mar 2015
Location: Colorado
Posts: 10
Gallery: 0
john yayay is on a distinguished road
Default

(AT) check brake switch
(MT) check clutch switch
john yayay is offline   Reply With Quote Quick reply to this message
 
Old 08-10-2018, 11:58 PM   #4 (permalink)
Veteran
 
Join Date: Sep 2014
Location: New Zealand
Posts: 3,733
Gallery: 0
2013GV is on a distinguished road
Default

does it turn over? you say it won't start but don't actually tell us what its doing or not doing.

These cars do run a semi sealed system for fuel emissions which requires a valve in the gas cap to be functioning correctly. If removing the gas cap allows it to start you need to look at the purge system and associated solenoids and of course the gas cap as well. This can cause a fail to start situation after altitude change if the pressures don't equalise properly.
__________________
2015 5 dr Grand Vitara 2.4 (daily driver)
1971 V8 HG Holden with 383 stroker 9" torq lok and TH350 trans (the toy)
Mitzi RVR 2.0 (not one of my better buys)
the 2013 3 dr GV is now the off road only toy

"Dogs feel very strongly that they should always go with you in the car, in case the need should arise for them to bark violently at nothing right in your ear."
2013GV is online now   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

  Suzuki Forums: Suzuki Forum Site > Suzuki Models > Other Suzuki Models > Suzuki SX4 Forum

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Suzuki Forums: Suzuki Forum Site forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Insurance
Please select your insurance company (Optional)

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 05:51 PM.



Powered by vBulletin® Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.