Strange oil and exhaust color on new Suzuki SX4 - Suzuki Forums: Suzuki Forum Site
Suzuki Forum Suzuki Forums

» Auto Insurance
» Featured Product
Wheel & Tire Center

Go Back   Suzuki Forums: Suzuki Forum Site > Suzuki Models > Other Suzuki Models > Suzuki SX4 Forum
Register Home Forum Active Topics Photo Gallery Garage Search Today's Posts Mark Forums Read Auto EscrowAuto LoansInsurance Advertise

Suzuki-Forums.com is the premier Suzuki All Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 08-11-2008, 03:47 PM   #1 (permalink)
 
Join Date: Aug 2008
Posts: 1
Gallery: 0
tperrin is on a distinguished road
Default Strange oil and exhaust color on new Suzuki SX4

Last week I bought a car for my father. We got the SX4 4x4. It was delivered to the dealer for an inspection yesterday and it will be ready for pickup in a couple of days.

We noticed that the exhaust manifold where it connects to the engine was unusually dark, looked like it was burnt. The manifold itself was red and brown. The odometer on the car shows only 11 miles. The sales person told me that this is normal but when I asked to see other cars we did not see the same discoloration in any other SX4. The few that we looked at were new like mine and some had 400+ miles. None of the other cars had an exhaust manifold that looked like the one on our new car.

Is this an indication that the car overheated? Is this normal? I am worried that the person that drove my car for 11 miles may have over exerted it or the car might have an issue. I do not know a lot about cars so if this is a silly question please forgive me. Any information would be appreciated.

Thanks
Tina
tperrin is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 08-11-2008, 06:48 PM   #2 (permalink)
Veteran
 
Join Date: Jul 2008
Location: Killeen, TX
Posts: 929
Gallery: 1
CodyJ is on a distinguished road
Default

My honest answer: its fine. But when you deal with cars that have not been broken in you are bound to have problems... Someone could of taken that thing out and gunned it. I'd say maybe try to get another or make sure they cover that thing until at least 15,000 miles!
__________________
95' 2dr Track 4x2 3-speed auto, 8v, 1.6L
93' 2dr Track 4x4 5-speed manual, 8v, 1.6
For quicker assistance please post the YEAR, MAKE, MODEL, ENGINE, TRANS, MILEAGE.
CodyJ is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

  Suzuki Forums: Suzuki Forum Site > Suzuki Models > Other Suzuki Models > Suzuki SX4 Forum

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Suzuki Forums: Suzuki Forum Site forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Insurance
Please select your insurance company (Optional)

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 09:51 AM.



Powered by vBulletin® Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.