UK 2012 Suzuki SX4 4x4 1.6 Petrol - Suzuki Forums: Suzuki Forum Site
Suzuki Forum Suzuki Forums

» Auto Insurance
» Featured Product
Wheel & Tire Center

Go Back   Suzuki Forums: Suzuki Forum Site > Suzuki Models > Other Suzuki Models > Suzuki SX4 Forum
Register Home Forum Active Topics Photo Gallery Garage Search Today's Posts Mark Forums Read Auto EscrowAuto LoansInsurance Advertise

Suzuki-Forums.com is the premier Suzuki All Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 02-02-2018, 04:41 AM   #1 (permalink)
Newbie
 
Join Date: Feb 2018
Posts: 1
Gallery: 0
dax1978dave is on a distinguished road
Exclamation UK 2012 Suzuki SX4 4x4 1.6 Petrol

Hi, new member here. Recently bought this car second hand. For the 1st couple of days the rear parking sensors were working fine. However, now it beeps once when putting it into reverse and then nothing! I can't find anything in the manual regarding the sensors. I can't find any switches in the car to turn them on/off! Any help would be greatly appreciated.
Thanks
dax1978dave is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 02-12-2018, 08:01 AM   #2 (permalink)
LMP
Veteran
 
LMP's Avatar
 
Join Date: Oct 2011
Location: Chicoutimi, Saguenay,Qc,Canada
Posts: 796
Gallery: 1
LMP is on a distinguished road
Default

Well..I do not have that option on wife's SX4 JX (the middle model) My manual is for the 2011 (all models) ...and has nothing about this option...maybe it appeared only in 2012

...but based on my 2015 Kia SOrento, it beeps once when putting in reverse (which was probably the case too when yours was working properly...but you did not tell) and then beeps in diffErent modes when getting closer and closer to something in reverse. However I indeed have a switch to kill the "alarm" in case I attach a trailer....it would be logical for your model to have such a switch....somewhere???....
__________________
2011 sx4 JX 2.0 AWD CVT at 35500km(may2019)- 1928 Model 629 Graham-Paige - 1993 Pontiac Transport 3.8 - 2015 Kia Sorrento 2.4 AWD - 1994 Kawasaki Ninja EX250
LMP is online now   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

  Suzuki Forums: Suzuki Forum Site > Suzuki Models > Other Suzuki Models > Suzuki SX4 Forum

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Suzuki Forums: Suzuki Forum Site forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Insurance
Please select your insurance company (Optional)

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 10:41 AM.



Powered by vBulletin® Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.