SX4 - No sound from bass speakers - Suzuki Forums: Suzuki Forum Site
Suzuki Forum Suzuki Forums

» Auto Insurance
» Featured Product
Wheel & Tire Center

Go Back   Suzuki Forums: Suzuki Forum Site > Suzuki Models > Other Suzuki Models > Suzuki SX4 Forum
Register Home Forum Active Topics Photo Gallery Garage Search Today's Posts Mark Forums Read Auto EscrowAuto LoansInsurance Advertise

Suzuki-Forums.com is the premier Suzuki All Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 01-24-2017, 10:35 AM   #1 (permalink)
Newbie
 
Join Date: Jan 2017
Posts: 3
Gallery: 0
williejsutherland is on a distinguished road
Default SX4 - No sound from bass speakers

My problem is that i have no sound coming from the bass speakers in the front and rear doors. The only sound is from the tweeters. I have checked that the connections on the back of the unit are secure. Thought it must be the head unit itself so tried a different unit with an adaptor cable - still the same problem. Any thoughts or advice on what to check next. Thanks
williejsutherland is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 01-24-2017, 05:43 PM   #2 (permalink)
LMP
Veteran
 
LMP's Avatar
 
Join Date: Oct 2011
Location: Chicoutimi, Saguenay,Qc,Canada
Posts: 803
Gallery: 1
LMP is on a distinguished road
Default

What car, what year, what sound system
__________________
2011 sx4 JX 2.0 AWD CVT at 35500km(may2019)- 1928 Model 629 Graham-Paige - 1993 Pontiac Transport 3.8 - 2015 Kia Sorrento 2.4 AWD - 1994 Kawasaki Ninja EX250
LMP is offline   Reply With Quote Quick reply to this message
Old 01-25-2017, 07:29 AM   #3 (permalink)
Newbie
 
Join Date: Jan 2017
Posts: 3
Gallery: 0
williejsutherland is on a distinguished road
Default

It's an 09 plate Suzuki SX4 with the original factory fitted radio/cd. Same problem whether Cd or radio being used.
williejsutherland is offline   Reply With Quote Quick reply to this message
 
Old 01-25-2017, 08:39 AM   #4 (permalink)
Moderator
 
Join Date: Mar 2009
Location: Georgetown, Guyana
Posts: 11,994
Gallery: 0
fordem will become famous soon enough
Default

Unless I am very much mistaken, the head unit will have a single pair of wires for each output channel, if the vehicle is fitted with "separates" or speakers with separate woofers & tweeters, which is relatively rare in this class of vehicle, the problem could possibly be in the cross-overs.

The "best" class of speakers I would expect in a factory fit for an SX4 would be co-axials, which would typically have the woofer connected directly across the output channel and a very simple crossover, a single capacitor in series with the tweeter.

I suggest you check the drivers with an ohmmeter - my guess is they have open voice-coils.
__________________
98 - 1.8 Mitsubishi Pajero iO
98 - 2.0 Suzuki Grand Vitara - SQ420
05 - 2.0 Suzuki Grand Vitara - JB420
15 - 2.4 Kia Sportage
fordem is offline   Reply With Quote Quick reply to this message
Old 01-25-2017, 09:21 AM   #5 (permalink)
Newbie
 
Join Date: Jan 2017
Posts: 3
Gallery: 0
williejsutherland is on a distinguished road
Default

Hi fordem. Not quite sure what all of that means re crossovers and capacitors, however the tweeters and woofers are separate in the doors, top and bottom respectively, if this casts any light on the problem
williejsutherland is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

  Suzuki Forums: Suzuki Forum Site > Suzuki Models > Other Suzuki Models > Suzuki SX4 Forum

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Suzuki Forums: Suzuki Forum Site forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Insurance
Please select your insurance company (Optional)

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 06:43 PM.



Powered by vBulletin® Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.