Car won't start. - Suzuki Forums: Suzuki Forum Site
Suzuki Forum Suzuki Forums

» Auto Insurance
» Featured Product
Wheel & Tire Center

Go Back   Suzuki Forums: Suzuki Forum Site > Suzuki Models > Other Suzuki Models > Suzuki SX4 Forum
Register Home Forum Active Topics Photo Gallery Garage Search Today's Posts Mark Forums Read Auto EscrowAuto LoansInsurance Advertise

Suzuki-Forums.com is the premier Suzuki All Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 06-24-2016, 01:06 PM   #1 (permalink)
Newbie
 
Join Date: Jun 2016
Posts: 1
Gallery: 0
onthemayside is on a distinguished road
Default Car won't start.

Hello Everyone, my name is Ryan and I am new to the forum. My wife drives a 2007 SX4 GLX hatchback. I was driving it today with the old keyless technology and now it won't start. My wife says it's because I didn't shut the ignition down right. There was nothing lefton to drain the battery but now i'm getting nothing on the dash and the battery is reading 0 on the volt metre, although when I disconnect it it's reading 12.7 but still nothing on ignition when I reconnect. Very confused, please help...Ryan.
onthemayside is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 06-25-2016, 03:36 PM   #2 (permalink)
LMP
Veteran
 
LMP's Avatar
 
Join Date: Oct 2011
Location: Chicoutimi, Saguenay,Qc,Canada
Posts: 803
Gallery: 1
LMP is on a distinguished road
Default

Quote:
Originally Posted by onthemayside View Post
..the battery is reading 0 on the volt metre, although when I disconnect it it's reading 12.7 ....
YOur battery has been drained out...reason unknown... WHen disconnected it reads 12.7.....YES....a "dead" battery can tell a VOLTAGE of 12v when nothing is connected....but unable to feed CURRENT when a load is connected and voltage then falls down to ZERO.
CHarge the battery and try again.
__________________
2011 sx4 JX 2.0 AWD CVT at 35500km(may2019)- 1928 Model 629 Graham-Paige - 1993 Pontiac Transport 3.8 - 2015 Kia Sorrento 2.4 AWD - 1994 Kawasaki Ninja EX250
LMP is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

  Suzuki Forums: Suzuki Forum Site > Suzuki Models > Other Suzuki Models > Suzuki SX4 Forum

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Suzuki Forums: Suzuki Forum Site forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Insurance
Please select your insurance company (Optional)

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 03:53 AM.



Powered by vBulletin® Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.