2009 SX4, 5th gear keeps popping out - Suzuki Forums: Suzuki Forum Site
Suzuki Forum Suzuki Forums

» Auto Insurance
» Featured Product
Wheel & Tire Center

Go Back   Suzuki Forums: Suzuki Forum Site > Suzuki Models > Other Suzuki Models > Suzuki SX4 Forum
Register Home Forum Active Topics Photo Gallery Garage Search Today's Posts Mark Forums Read Auto EscrowAuto LoansInsurance Advertise

Suzuki-Forums.com is the premier Suzuki All Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 06-17-2016, 10:07 PM   #1 (permalink)
Newbie
 
Join Date: Jun 2016
Posts: 1
Gallery: 0
Rufio is on a distinguished road
Default 2009 SX4, 5th gear keeps popping out

I own a 2009 SX4 Suzuki, manual transmission. I've had it for years and it has a good number of miles on it. I've never had any problems with it until recently while on the highway. Suddenly, 5th gear popped out of place. I am able to get it back into gear with my hand, and the car still runs normally if I hold it in, but once I let go it pops out again. All the other gears are normal and everything else seems, feels and sounds fine.

I've done some research on this over the internet and from asking at the dealership and other garages, but I'm getting conflicting answers. So far, I've managed that it's probably the 5th gear synchronizer spring. Can anyone confirm anything about it and how I might go about replacing it- or what to tell my guys at the garage? I really don't want to have to drop the transmission if I don't have to.

Thanks!
Rufio is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 06-20-2016, 01:34 PM   #2 (permalink)
LMP
Veteran
 
LMP's Avatar
 
Join Date: Oct 2011
Location: Chicoutimi, Saguenay,Qc,Canada
Posts: 803
Gallery: 1
LMP is on a distinguished road
Default

IN my opinion, the only external factor would be the shifter linkage ( cables)....either bent or worn out couplers.
Other than that, problem is internal.
See this
www.avigex.ca/sx4/Fivespeedmanual.pdf
__________________
2011 sx4 JX 2.0 AWD CVT at 35500km(may2019)- 1928 Model 629 Graham-Paige - 1993 Pontiac Transport 3.8 - 2015 Kia Sorrento 2.4 AWD - 1994 Kawasaki Ninja EX250

Last edited by LMP; 06-20-2016 at 01:47 PM.
LMP is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

  Suzuki Forums: Suzuki Forum Site > Suzuki Models > Other Suzuki Models > Suzuki SX4 Forum

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Suzuki Forums: Suzuki Forum Site forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Insurance
Please select your insurance company (Optional)

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 03:47 AM.



Powered by vBulletin® Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.