Car Driving without pressing gas pedal - Suzuki Forums: Suzuki Forum Site
Suzuki Forum Suzuki Forums

» Auto Insurance
» Featured Product
Wheel & Tire Center

Go Back   Suzuki Forums: Suzuki Forum Site > Suzuki Models > Other Suzuki Models > Suzuki SX4 Forum
Register Home Forum Active Topics Photo Gallery Garage Search Today's Posts Mark Forums Read Auto EscrowAuto LoansInsurance Advertise

Suzuki-Forums.com is the premier Suzuki All Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 11-23-2015, 03:49 AM   #1 (permalink)
Newbie
 
Join Date: Nov 2015
Posts: 1
Gallery: 0
ballonura is on a distinguished road
Default Car Driving without pressing gas pedal

Hi,
In the morning when i start up my 2008 sx4 M16A, when the gas pedal is not pressed, the cusumption fuel is not on 0.0 L/100KM like its need to be, and is Swing bitween 3.0-7.0 L/100KM, and i fell that the car is moving forward, i think 20-25 km/h without any pressing pedal. (all this happen when i am in "D" not on parking).

its need to be like that because the cold engine? or i need new throttle/TPS calibration?

Last edited by ballonura; 11-23-2015 at 04:03 AM.
ballonura is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 11-23-2015, 03:14 PM   #2 (permalink)
LMP
Veteran
 
LMP's Avatar
 
Join Date: Oct 2011
Location: Chicoutimi, Saguenay,Qc,Canada
Posts: 803
Gallery: 1
LMP is on a distinguished road
Default

Quote:
Originally Posted by ballonura View Post
...2008 sx4 M16A....
i need new throttle/TPS calibration?
THis engine is not used in America(we have exclusively J20A and J20B ) ....so we might be curious about where you live...
IS there some blockage in the gas pedal travel that could cause this ?
Is the check engine light ON?
Can you have a code check ?
DO you mean the high engine rpm happens only once you shift to D? Is the rpm high in Neutral/Park too ?
DO you mean everything returns to normal once the engine is warm ?
...details...details...
__________________
2011 sx4 JX 2.0 AWD CVT at 35500km(may2019)- 1928 Model 629 Graham-Paige - 1993 Pontiac Transport 3.8 - 2015 Kia Sorrento 2.4 AWD - 1994 Kawasaki Ninja EX250

Last edited by LMP; 11-23-2015 at 03:19 PM.
LMP is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

  Suzuki Forums: Suzuki Forum Site > Suzuki Models > Other Suzuki Models > Suzuki SX4 Forum

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Suzuki Forums: Suzuki Forum Site forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Insurance
Please select your insurance company (Optional)

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 03:59 AM.



Powered by vBulletin® Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.