Poor start this morning - Suzuki Forums: Suzuki Forum Site
Suzuki Forum Suzuki Forums

» Auto Insurance
» Featured Product
Wheel & Tire Center

Go Back   Suzuki Forums: Suzuki Forum Site > Suzuki Models > Other Suzuki Models > Suzuki SX4 Forum
Register Home Forum Active Topics Photo Gallery Garage Search Today's Posts Mark Forums Read Auto EscrowAuto LoansInsurance Advertise

Suzuki-Forums.com is the premier Suzuki All Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 02-05-2007, 01:48 PM   #1 (permalink)
 
Join Date: Jan 2007
Posts: 17
Gallery: 0
FARMER is on a distinguished road
Default Poor start this morning

I had an odd thing happen this morning to my SX4. As I was cranking it over and it had a missfire and then quit. I tried a couple more times with no luck. My 2003 toyota corrolla had done this a few times also. I finally got the SX4 started by holding the gas pedal to the max untill it fired up. I know that touching the gas during start up is a no-no with fuel injection systems, but what else can you do? It had been parked for 3 days and the outside temps have been going up and down like a yo-yo. I think the overfueling curcuit wasn't sure what to do and flooded out the motor. Any one else had this problem?
FARMER is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 02-06-2007, 11:11 PM   #2 (permalink)
Member
 
Join Date: Oct 2006
Location: Oregon
Posts: 27
Gallery: 0
dudeboy is on a distinguished road
Default

I've had this happen on FI VW's and Toyota's. Usually like you said - if it doesn't fire up when it should, then it ends up flooded. The only way to purge the excessively rich mixture is to give it more air by holding the throttle open. I've even heard of guys with Toyota pickups like mine having the vehicles transported to the dealership - where the service people start it for them by, you guessed it - holding the pedal down!
dudeboy is offline   Reply With Quote Quick reply to this message
Old 02-07-2007, 12:37 PM   #3 (permalink)
 
Join Date: Feb 2007
Posts: 4
Gallery: 0
munkee is on a distinguished road
Default

Touching the gas during start up is a no-no with fuel injection systems, but sometimes is necessary. Even the included SX4 owner's manual says that if the engine is turning over but not starting, to press lightly on the gas pedal. If that does not work, press harder on the pedal. I don't have the manual right in front of me, so I don't have the exact wording, but it is in there.
munkee is offline   Reply With Quote Quick reply to this message
 
Old 02-11-2007, 03:37 PM   #4 (permalink)
ENB
 
Join Date: Oct 2006
Posts: 21
Gallery: 0
ENB is on a distinguished road
Default

Quote:
Originally Posted by munkee
Touching the gas during start up is a no-no with fuel injection systems, but sometimes is necessary. Even the included SX4 owner's manual says that if the engine is turning over but not starting, to press lightly on the gas pedal. If that does not work, press harder on the pedal. I don't have the manual right in front of me, so I don't have the exact wording, but it is in there.
You must have a very different owner's manual from mine....
ENB is offline   Reply With Quote Quick reply to this message
Old 02-12-2007, 11:06 AM   #5 (permalink)
 
Join Date: Feb 2007
Posts: 4
Gallery: 0
munkee is on a distinguished road
Default

Quote:
Originally Posted by ENB
You must have a very different owner's manual from mine....
Really? First year of U.S. production, I thought we would all have the same manual. Suzuki 2007 SX4 Owner's Manual. Part No. 99011-80J20-03E. It says on page 6-2:

"Starting a Cold Engine

With your foot off the accelerator pedal, crank the engine by turning the ignition key to 'START'. Release the key when the engine starts.

CAUTION
* Stop turning the starter immediately after the engine has started or the starter system can be damaged.

* Do not crank the engine for more than 15 seconds at a time. If the engine doesn't start on the first try, wait about 15 seconds before trying again.


If the engine does not start after 15 seconds of cranking, wait about 15 seconds, then press down the accelerator pedal to 1/3 of its travel and try cranking the engine again. Release the key and accelerator pedal when the engine starts.

If the engine still does not start, try holding the accelerator pedal all the way to the floor while cranking. This should clear the engine if it is flooded.

If you are unable to start the engine using this procedure, consult your SUZUKI dealer."
munkee is offline   Reply With Quote Quick reply to this message
Old 02-12-2007, 07:29 PM   #6 (permalink)
ENB
 
Join Date: Oct 2006
Posts: 21
Gallery: 0
ENB is on a distinguished road
Default

Quote:
Originally Posted by munkee
Really? First year of U.S. production, I thought we would all have the same manual. Suzuki 2007 SX4 Owner's Manual. Part No. 99011-80J20-03E. It says on page 6-2:

"Starting a Cold Engine

With your foot off the accelerator pedal, crank the engine by turning the ignition key to 'START'. Release the key when the engine starts.

CAUTION
* Stop turning the starter immediately after the engine has started or the starter system can be damaged.

* Do not crank the engine for more than 15 seconds at a time. If the engine doesn't start on the first try, wait about 15 seconds before trying again.


If the engine does not start after 15 seconds of cranking, wait about 15 seconds, then press down the accelerator pedal to 1/3 of its travel and try cranking the engine again. Release the key and accelerator pedal when the engine starts.

If the engine still does not start, try holding the accelerator pedal all the way to the floor while cranking. This should clear the engine if it is flooded.

If you are unable to start the engine using this procedure, consult your SUZUKI dealer."
Re-checked the manual after my post.... and you are correct. But, and keep in mind that this is an international forum and the SX4 is made in JAPAN and HUNGARY we do not all have the same manual or wording...

Thus mine ( fyi a August 2006, part No. 99011-80JCO-28T) as a similar wording in the English version (albeit the part about giving gas via 1/3rd use of the pedal is overshadowed by the big box with the CAUTION you listed) and on the next page is the "give a full pedal down to flush the system" part... The other language provided is more obscure (bad translation?) and basically makes it sound like = you gave gas and it still wil not start = congratulations you confirm that it is flooded call a Suzuki rep.

Take Care.
ENB is offline   Reply With Quote Quick reply to this message
Old 04-25-2007, 06:52 PM   #7 (permalink)
Member
 
Join Date: Mar 2007
Location: central VA
Posts: 86
Gallery: 0
bsedwebt is on a distinguished road
Default

Hard starting can be easily cured by turning the key on for a few seconds and letting the electric fuel pump prime the system. You will hear the fuel pump "whine" and stop - then you can crank the car and it will start with little effort. All fuel injection systems bleed down after a while - some shorter than others - and need to be re-pressurized in order to start. I have found this stops my hard starting problem on my SX4 and all my other fuel injected cars.
bsedwebt is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

  Suzuki Forums: Suzuki Forum Site > Suzuki Models > Other Suzuki Models > Suzuki SX4 Forum

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Suzuki Forums: Suzuki Forum Site forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Insurance
Please select your insurance company (Optional)

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 09:50 AM.



Powered by vBulletin® Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.