Intermittent Wiper Setting Not Working 2011 Kizashi SLS - Suzuki Forums: Suzuki Forum Site
Suzuki Forum Suzuki Forums

» Auto Insurance
» Featured Product
Wheel & Tire Center

Go Back   Suzuki Forums: Suzuki Forum Site > Suzuki Models > Suzuki Kizashi
Register Home Forum Active Topics Photo Gallery Garage Search Today's Posts Mark Forums Read Auto EscrowAuto LoansInsurance Advertise

Suzuki-Forums.com is the premier Suzuki All Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 10-02-2015, 11:13 PM   #1 (permalink)
Newbie
 
Join Date: Oct 2015
Posts: 4
Gallery: 0
RelativelyKizashi is on a distinguished road
Default Intermittent Wiper Setting Not Working 2011 Kizashi SLS

I have a 2011 Kizashi SLS with 47000 miles. The intermittent wipers stopped working during all the heavy rain we had in Texas in May. When I turn it to "Auto" the wipers go once, then don't come back on again. All other settings are fine, and the washer fluid works fine. Any ideas would be great. Thanks.
RelativelyKizashi is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 10-03-2015, 09:12 PM   #2 (permalink)
Veteran
 
murcod's Avatar
 
Join Date: Nov 2007
Location: Australia
Posts: 2,100
Gallery: 0
murcod is on a distinguished road
Default

See if the attached files help. The pictures from the instructions printed separately and are the two additional files.
Attached Files
File Type: pdf Figure2.pdf (18.3 KB, 140 views)
File Type: pdf figure1.pdf (15.3 KB, 110 views)
File Type: pdf Rain Light Sensor Setting Change Procedure.pdf (63.0 KB, 125 views)
murcod is offline   Reply With Quote Quick reply to this message
Old 10-03-2015, 09:16 PM   #3 (permalink)
Veteran
 
murcod's Avatar
 
Join Date: Nov 2007
Location: Australia
Posts: 2,100
Gallery: 0
murcod is on a distinguished road
Default

One more - this time the initialization procedure if the sensor module has been replaced.
Attached Files
File Type: pdf Rain Light Sensor Initialization.pdf (36.7 KB, 132 views)
File Type: pdf Fig1.pdf (15.3 KB, 100 views)
File Type: pdf Fig2.pdf (18.3 KB, 79 views)
murcod is offline   Reply With Quote Quick reply to this message
 
Old 10-04-2015, 06:41 PM   #4 (permalink)
Newbie
 
Join Date: Oct 2015
Posts: 4
Gallery: 0
RelativelyKizashi is on a distinguished road
Default

Will take a look at it this week, thanks for your help murcod.
RelativelyKizashi is offline   Reply With Quote Quick reply to this message
Old 11-05-2015, 07:32 PM   #5 (permalink)
Newbie
 
Join Date: Oct 2015
Posts: 4
Gallery: 0
RelativelyKizashi is on a distinguished road
Default

Ok, finally got a chance to work on it and thankfully it is raining so I could test it. The issue was with the rain sensor on the windshield behind the mirror. It wasn't secured well to the windshield. Looks like it was taken off previously and not put back on right--and the metal prongs that hold it on were bent. And it looks like the manufacturer left the other side of some Velcro off the cover that would hold it tight to the windshield. Thanks for your help. Your posts gave me the confidence that it was probably this and not some wiring issue. Works great now!
RelativelyKizashi is offline   Reply With Quote Quick reply to this message
Old 11-05-2015, 08:49 PM   #6 (permalink)
Veteran
 
murcod's Avatar
 
Join Date: Nov 2007
Location: Australia
Posts: 2,100
Gallery: 0
murcod is on a distinguished road
Default

Good To hear.

I'm kind of glad I've got the lowest spec Kizashi as it's missing stuff like the auto wipers. My previous vehicle had auto wipers and it would never quite work how I would have liked it to. The sensitivity to rain also seemed to change at night.
murcod is offline   Reply With Quote Quick reply to this message
Old 11-07-2015, 07:01 AM   #7 (permalink)
Newbie
 
Join Date: Oct 2015
Posts: 4
Gallery: 0
RelativelyKizashi is on a distinguished road
Default

It's really a shame these cars didn't make it more than a few years. Everywhere I take it to get the oil changed or like yesterday, inspected, people want to talk about it. I really think they just gave it a bad name. Thanks again for your help Murcod.
RelativelyKizashi is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

  Suzuki Forums: Suzuki Forum Site > Suzuki Models > Suzuki Kizashi

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Suzuki Forums: Suzuki Forum Site forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Insurance
Please select your insurance company (Optional)

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 06:58 AM.



Powered by vBulletin® Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.