2010 Kizashi "Mystery" Problem - Suzuki Forums: Suzuki Forum Site
Suzuki Forum Suzuki Forums

» Auto Insurance
» Featured Product
Wheel & Tire Center

Go Back   Suzuki Forums: Suzuki Forum Site > Suzuki Models > Suzuki Kizashi
Register Home Forum Active Topics Photo Gallery Garage Search Today's Posts Mark Forums Read Auto EscrowAuto LoansInsurance Advertise

Suzuki-Forums.com is the premier Suzuki All Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 09-25-2014, 09:59 AM   #1 (permalink)
Newbie
 
Join Date: Sep 2014
Location: Knoxville
Posts: 4
Gallery: 0
CaroleO is on a distinguished road
Default 2010 Kizashi "Mystery" Problem

Hi,

I've been trying to sort out what's wrong with my vehicle since the day I bought it, back in June of 2010. I've gone through the forum and I do see some similar problems, but I'm really hoping for a little more info. Apparently it's a mystery to me, and to every mechanic who has had his hands on it.

Here's what happens:

If I drive around town, fewer than 50 miles or so, it's totally fine. No problems whatsoever.

If I drive *more* than 50 miles, about 9 times out of 10 it will go into what the technicians have been calling "safe mode" where it won't shift, the RPMs soar, and I have to get off the road or else be run over.

This happened the very day that I bought it. I was traveling back home, which is two states away from where I bought it. I had the joy of being stuck at 10 o'clock at night in a strange town, and then the bigger joy of being towed and spending 7 hours of the next day at a Suzuki dealership in Lexington.

I thought that had fixed it. Nope.

Since then, it's a recurring problem. Presumably because my name isn't Joe or Bill, nobody would believe me on what happens. Everyone seemed to think I had been accidentally knocking it over into manual shift. Then when my husband drove it and it happened to him, suddenly I wasn't crazy after all.

The weird thing is that when this happens, usually if I turn off the car and let it sit for about half an hour, I can start it back up and it will be totally fine for the remainder of the trip. Because of that and the fact that the closest Suzuki dealer is (was) 2 hours away, I've only had the car in the shop 3 times for the problem. I couldn't count the number of time it's happened, though.

The most recent time this happened was last weekend. I got about 100 miles from home, and sure enough, there I was stuck on the side of the road. I let it rest for the obligatory 30 minutes, then got back on the road. But that time, the check engine light came on. Joy. So I was towed to the nearest dealer 70 miles away, and went through a motel stay, car rental, and then going back for the stupid thing 3 days later.

Unfortunately, it happened -again- on the way back home. It was evening and I was not in the market for another motel stay or car rental, so I had to limp it home.

At this point, nobody has a clue. And I'm getting kinda tired of being told "We've got one of the best technicians in the country working on your car."

My bother in law, who I bought it from, is sending a rollback truck and a loaner for me, and he's taking it back to be worked on again. But I would really like to know if anyone has any ideas on what's happening. Something I could tell them, since nobody who has ever worked on it has seemed to know.

Mercifully, I have a tremendous extended warranty.

Thanks!
CaroleO is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 09-27-2014, 03:13 AM   #2 (permalink)
Veteran
 
murcod's Avatar
 
Join Date: Nov 2007
Location: Australia
Posts: 2,100
Gallery: 0
murcod is on a distinguished road
Default

Your CVT is going into a "safety" mode to prevent it being damaged. I've read of a couple of people having it happen. Apparently the CVT is very sensitive to the fluid level being "just right" (that might not mean it being full on the dip stick) and is prone to overheating under certain conditions as well.

Have a read through all of this thread: Kizashi Club - View topic - 2010 kizashi sport model transmission problems

At the end of the day, you probably should be pursuing Suzuki for the CVT to be replaced.
murcod is offline   Reply With Quote Quick reply to this message
Old 09-27-2014, 04:16 AM   #3 (permalink)
Veteran
 
Join Date: Sep 2014
Location: New Zealand
Posts: 3,720
Gallery: 0
2013GV is on a distinguished road
Default

Yep, sounds like an overheating CVT issue, borne out by the fact it is ok when cold. It could be as simple as adding a pint of oil to the trans, don't laugh, some CVT's are that sensitive. Subaru ones are even worse apparently, they explode as well as doing a "limp home" mode at 5 mph.


I'd be going back to Suzuki to get a refund because its definitely "not fit for purpose", or at least a new trans under warranty.
__________________
2015 5 dr Grand Vitara 2.4 (daily driver)
1971 V8 HG Holden with 383 stroker 9" torq lok and TH350 trans (the toy)
Mitzi RVR 2.0 (not one of my better buys)
the 2013 3 dr GV is now the off road only toy

"Dogs feel very strongly that they should always go with you in the car, in case the need should arise for them to bark violently at nothing right in your ear."

Last edited by 2013GV; 09-27-2014 at 04:20 AM.
2013GV is offline   Reply With Quote Quick reply to this message
 
Old 09-27-2014, 09:02 AM   #4 (permalink)
Newbie
 
Join Date: Sep 2014
Location: Knoxville
Posts: 4
Gallery: 0
CaroleO is on a distinguished road
Default

Thank you! You know, I don't understand as much as I should about the Lemon Law. I know they can vary by state, but it looks like Tennessee has adopted the federal version. What's unclear to me is whether all three repair attempts have to be in the first year, or if only the first one does. But it is definitely not fit for purpose. The one thing it can never do is make a trip. It's 4 years old, and I only have 26,000 miles on it.

Both of you mentioned the transmission, and that's what I have thought. In fact, when it broke down again on the way home from the last repair, the next morning the service manager told me his technician said he thinks I need a new transmission. Really?? Why didn't you tell me that *before* I got on the road toward home?

I'm going to check out that thread. Thank you! :-)
CaroleO is offline   Reply With Quote Quick reply to this message
Old 09-27-2014, 01:32 PM   #5 (permalink)
Veteran
 
Join Date: Sep 2014
Location: New Zealand
Posts: 3,720
Gallery: 0
2013GV is on a distinguished road
Default

I thought Suzuki had a 5 year factory extended warranty as long as the servicing was done by accredited agents? or is the USA different? Since the issue has been since new, surely you have some recourse?
__________________
2015 5 dr Grand Vitara 2.4 (daily driver)
1971 V8 HG Holden with 383 stroker 9" torq lok and TH350 trans (the toy)
Mitzi RVR 2.0 (not one of my better buys)
the 2013 3 dr GV is now the off road only toy

"Dogs feel very strongly that they should always go with you in the car, in case the need should arise for them to bark violently at nothing right in your ear."
2013GV is offline   Reply With Quote Quick reply to this message
Old 09-27-2014, 02:17 PM   #6 (permalink)
Newbie
 
Join Date: Sep 2014
Location: Knoxville
Posts: 4
Gallery: 0
CaroleO is on a distinguished road
Default

Quote:
Originally Posted by 2013GV View Post
I thought Suzuki had a 5 year factory extended warranty as long as the servicing was done by accredited agents? or is the USA different? Since the issue has been since new, surely you have some recourse?

I do. I have the factory warranty, plus what my husband calls the "holy crap" bumper-to-bumper warranty purchased direct through a company that the dealer works with. That one is good for another 3 years. The problem isn't getting it covered, it's finding out what's wrong and how to fix it. And apparently since Suzuki is in bankruptcy in the US (or so I have heard), the last technicians told me "Good luck getting them to do anything to help."
CaroleO is offline   Reply With Quote Quick reply to this message
Old 09-27-2014, 07:09 PM   #7 (permalink)
Veteran
 
murcod's Avatar
 
Join Date: Nov 2007
Location: Australia
Posts: 2,100
Gallery: 0
murcod is on a distinguished road
Default

Here's some more "light reading":
Kizashi Club - View topic - 10' Kizashi CVT FWD transmission update???
Kizashi Club - View topic - Whinning Noise - CVT?
Kizashi Club - View topic - CVT Transmission starting to fail
Kizashi Club - View topic - Cvt concerns!!
Kizashi Club - View topic - 2012 Kizashi CVT issues
Kizashi Club - View topic - RPM Spiking
Kizashi Club - View topic - CVT Transmission...problems, problems, and more problems

Sadly, Kizashi CVT issues are becoming far too common. People in the USA are getting them replaced under warranty- I think a lot of the process will come down to how good (or willing) the dealer is. To find a list of authorised repairers have a look here: Suzuki Auto

Suzuki Japan aren't bankrupt and there would (or should) be consumer laws to protect your rights. I'd suggest to document the full history with copies of any relevant paperwork before you approach your nearest service centre. Perhaps even mentioning you know of other Kizashi CVT's being replaced for the same issues. Go in prepared so it's clear to them you know what you're talking about and the outcome you want.

Best of luck.

PS: Suzuki themselves don't make the CVT - a company called Jatco do. Nissan Pushes Jatco to Resolve CVT Issues | The Truth About Cars a lot of Nissan owners are suffering similar problems.
murcod is offline   Reply With Quote Quick reply to this message
Old 09-28-2014, 08:51 AM   #8 (permalink)
Newbie
 
Join Date: Sep 2014
Location: Knoxville
Posts: 4
Gallery: 0
CaroleO is on a distinguished road
Default

Ooh! Thank you! I hadn't seen those threads.

I'm lucky, because the dealership where I bought it belongs to my sister's husband. They'll do what they have do to make it right. It's just been a matter of figuring out *what* is wrong.

The very day I bought it, I broke down halfway home, which was a couple hours from the dealer and also a couple of hours from home. That time, they thought it was a computer issue. I have always said it behaved like a transmission problem, but again, I'm female. Ha!
CaroleO is offline   Reply With Quote Quick reply to this message
Old 09-29-2014, 12:51 AM   #9 (permalink)
Veteran
 
murcod's Avatar
 
Join Date: Nov 2007
Location: Australia
Posts: 2,100
Gallery: 0
murcod is on a distinguished road
Default

Quote:
Originally Posted by CaroleO View Post
I'm lucky, because the dealership where I bought it belongs to my sister's husband.
Lucky you! However, you may find he will have to negotiate with Suzuki before they will cover the costs.

PS: Perhaps suggest they flush out all the transmission cooler oil lines while they're doing it? (To make sure there's no debris or blockages- because people have had their CVT's replaced to only have the same thing happen again.)
murcod is offline   Reply With Quote Quick reply to this message
Old 10-28-2014, 08:53 AM   #10 (permalink)
Newbie
 
Join Date: Aug 2009
Posts: 20
Gallery: 0
lpsisrl is on a distinguished road
Default

I'm curious about the status of your Kizashi and transmission. Also, you didn't post anything that the service center did to resolve the problem such as changing the fluid, flashing the computer, etc. If you have a few minutes, maybe you could update?
Thanks!
lpsisrl is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

  Suzuki Forums: Suzuki Forum Site > Suzuki Models > Suzuki Kizashi

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Suzuki Forums: Suzuki Forum Site forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Insurance
Please select your insurance company (Optional)

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 04:15 PM.



Powered by vBulletin® Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.