Not idling or just dies out - Suzuki Forums: Suzuki Forum Site
Suzuki Forum Suzuki Forums

» Auto Insurance
» Featured Product
Wheel & Tire Center

Go Back   Suzuki Forums: Suzuki Forum Site > Suzuki Models > Suzuki Jimny, Sierra & Samurai Forum
Register Home Forum Active Topics Photo Gallery Garage Search Today's Posts Mark Forums Read Auto EscrowAuto LoansInsurance Advertise

Suzuki-Forums.com is the premier Suzuki All Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 10-19-2013, 06:58 PM   #1 (permalink)
Member
 
Join Date: Sep 2013
Posts: 26
Gallery: 0
smbearkat90 is on a distinguished road
Default Not idling or just dies out

I am trying to figure out what's wrong with 87 Samurai. When starting cold,shift 1st gear or going reverse then when I stopped or just sitting to idle, engine dies out. It does this several times on every stops until engine gets warmed up for at least 15-20 mins running then it don't die out. Mechanical fuel pump is pumping, depress with finger on EGR valve seemed fine, fresh gas tank is full. What do you suggest I need to look for to solve this issue?
smbearkat90 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 10-26-2013, 07:54 PM   #2 (permalink)
Newbie
 
Join Date: Jul 2013
Posts: 2
Gallery: 0
glenn88sam is on a distinguished road
Default idling issue

i am having the same trouble with mine and blamed it on age and miles on my lil 1.3. till today its started same as usual cold natured but started right up i feathered gas to help get choke set and smoothe it out. it died and will not start back at all. changed out coil today still no luck. i will be figuring it out hopefully tomorrow if you have solved this issue or have any ideas please let me know. As soon as i figure it out i will post what problem is/was so you have something to check.
good luck
glenn
glenn88sam is offline   Reply With Quote Quick reply to this message
Old 10-27-2013, 09:33 AM   #3 (permalink)
Guest
 
Join Date: Jun 2008
Location: The Kingdom of England
Posts: 5,299
Gallery: 5
Rhinoman is on a distinguished road
Default

I would suspect a sticky autochoke mechanism.
Rhinoman is offline   Reply With Quote Quick reply to this message
 
Old 08-13-2014, 02:34 PM   #4 (permalink)
Newbie
 
Join Date: Aug 2014
Location: Macedonia
Posts: 1
Gallery: 0
digitalw is on a distinguished road
Default

Have you figured it out what was the problem.? I have the very same problem with my 2009 jimney.
digitalw is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

  Suzuki Forums: Suzuki Forum Site > Suzuki Models > Suzuki Jimny, Sierra & Samurai Forum

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Suzuki Forums: Suzuki Forum Site forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Insurance
Please select your insurance company (Optional)

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 09:46 AM.



Powered by vBulletin® Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.