heater only blowing hot on the floor setting - Suzuki Forums: Suzuki Forum Site
Suzuki Forum Suzuki Forums

» Auto Insurance
» Featured Product
Wheel & Tire Center

Go Back   Suzuki Forums: Suzuki Forum Site > Suzuki Models > Suzuki Jimny, Sierra & Samurai Forum
Register Home Forum Active Topics Photo Gallery Garage Search Today's Posts Mark Forums Read Auto EscrowAuto LoansInsurance Advertise

Suzuki-Forums.com is the premier Suzuki All Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 01-12-2013, 03:00 PM   #1 (permalink)
Newbie
 
cherrybombinJX's Avatar
 
Join Date: Dec 2012
Posts: 5
Gallery: 0
cherrybombinJX is on a distinguished road
Default heater only blowing hot on the floor setting

hi . lately (within the last 3-5 months) the heater in my 1986 samurai jx has stoped working on any other setting then the floor setting . it will blow air in the upper vents when set in that position . but only blow's cold air . at one point a small bolt accidenteally fell in one of the top vents awhile back . though the heater never really putout much heat on the top heat setting (since i bought the vehicle 4 years ago the needle on the temp gauge hardly ever go's above the cold position even in the summer) . but did putout more heat then it does now . i don't think its a clog in the system or an issue with coolent flow . being that im getting some heat out of the floor setting . just wondering if anyone has had this happen before or if anyone has any idea's . thanks
cherrybombinJX is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 01-12-2013, 11:19 PM   #2 (permalink)
Senior
 
Join Date: Dec 2012
Location: New River Arizona
Posts: 173
Gallery: 0
Joe Z is on a distinguished road
Default

I had the same concern about a month or so ago when i first bought the zuk and someone else brought up that question in a post and it was answered that hot air only comes out the bottom or the defrosters..... look at your switches on the dash and it shows blue(cold) for the dash outlets and red(hot)for the floor outlets..... maybe a few months ago being it was summer you where getting warmer air out of there but i can only get cold air out of the dash vents.
Joe
Joe Z is offline   Reply With Quote Quick reply to this message
Old 01-14-2013, 10:00 AM   #3 (permalink)
Banned
 
Join Date: May 2012
Posts: 4
Gallery: 0
chisora is on a distinguished road
Default

Hmmm did you try getting an air conditioning service?
chisora is offline   Reply With Quote Quick reply to this message
 
Old 01-15-2013, 10:29 AM   #4 (permalink)
Veteran
 
Join Date: Sep 2008
Location: El Paso, Texas
Posts: 1,862
Gallery: 2
Billjohn is on a distinguished road
Default

Joe is right.
Suzuki, in their infinite wisdom, decided that the dash panel vents would only blow cool air (air conditioned or not) and hot air would only get routed to the lower vents (legs) or the defroster. The defroster vents also include the side vents on the ends of the dash that point directly at the side windows.

If the slide bar on the dash control doesn't shift the setting very well (from defrost to legs) then the control bar on the passenger side of the unit may be bent. Look under the dash next to the passengers left knee and you will see the bar that comes down to control the flap.

Hope this helped a little. And Welcome!
__________________
Bill
in old El Paso...
[IMG]http://www.billjohn.com/images/zookbanner.jpg[/IMG]
Billjohn is offline   Reply With Quote Quick reply to this message
Old 01-15-2013, 03:05 PM   #5 (permalink)
Newbie
 
cherrybombinJX's Avatar
 
Join Date: Dec 2012
Posts: 5
Gallery: 0
cherrybombinJX is on a distinguished road
Default

ok . thanks for the info guys . it's not really an issue for me . being that my zuki spends most of its time parked in the winter (other then for a few snow romp's every now and then) . anyway thanks again for the info
cherrybombinJX is offline   Reply With Quote Quick reply to this message
Old 01-20-2013, 01:49 PM   #6 (permalink)
Newbie
 
Join Date: Dec 2012
Posts: 7
Gallery: 0
ross93 is on a distinguished road
Default

Quote:
Originally Posted by cherrybombinJX View Post
hi .(since i bought the vehicle 4 years ago the needle on the temp gauge hardly ever go's above the cold position even in the summer) .
its not good to never have your engine up to operating temp. id start the thermostat
ross93 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

  Suzuki Forums: Suzuki Forum Site > Suzuki Models > Suzuki Jimny, Sierra & Samurai Forum

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Suzuki Forums: Suzuki Forum Site forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Insurance
Please select your insurance company (Optional)

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 04:36 AM.



Powered by vBulletin® Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.