coil problem I think? - Suzuki Forums: Suzuki Forum Site
Suzuki Forum Suzuki Forums

» Auto Insurance
» Featured Product
Wheel & Tire Center

Go Back   Suzuki Forums: Suzuki Forum Site > Suzuki Models > Suzuki Jimny, Sierra & Samurai Forum
Register Home Forum Active Topics Photo Gallery Garage Search Today's Posts Mark Forums Read Auto EscrowAuto LoansInsurance Advertise

Suzuki-Forums.com is the premier Suzuki All Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 12-02-2012, 06:24 PM   #1 (permalink)
Newbie
 
Join Date: Feb 2012
Posts: 3
Gallery: 0
VENTURE is on a distinguished road
Default coil problem I think?

ok I got everything else working I believe in my 1.6 swap.
the engine turns and there is fuel to the rail.
main relay clicks when I turn the key.
but no start!
I tried to test for spark at the plug wire with a spark tester. and nothing at all.
so i pluged the tester into the wire coming from the coil and it is strange, as I turn the key and stare at the tester I see no spark, no matter how long I hold the key on. but then I noticed that when I stop cranking I get one big spark about 1 or 2 seconds after I release the key.
just so you all know, the only thing I have ever tested spark on before this was a lawnmower so I am not sure but I would think that I should see a continuing spark. am I wrong?
I have basically completely redone the wiring to find the problem and I still have the same issue.

I saw on a diagram something called a condenser, but I dont have it apparently.
and when I look it up online I get nothing except A/C condensers.
I dont even know what this thing is supposed to look like. is it like a relay or something?
I might have it in my pile of wires or in the sidekick still or maybe it is on the engine, anyone have a picture of this thing, I think it may be what is causing my problem. am I correct or this something that didnt come on my 94 sidekick.

I am soooooo close to having this project done finally and after 2 days just messing with this. I feel like a brick wall has been built in front of me.

Please help
VENTURE is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 12-02-2012, 09:36 PM   #2 (permalink)
Senior
 
Join Date: Dec 2012
Location: New River Arizona
Posts: 173
Gallery: 0
Joe Z is on a distinguished road
Default

The condenser is under the distributor cap..... remove the distributor cap and underneath you should see a set of point and a condenser (unless you have the electronic module type) the condenser looks like a round silver cylinder thing sort of like what an ash can at 4th of july looks like. check your point gap while your under there.
Joe
Joe Z is offline   Reply With Quote Quick reply to this message
Old 12-03-2012, 03:57 AM   #3 (permalink)
Newbie
 
Join Date: Feb 2012
Posts: 3
Gallery: 0
VENTURE is on a distinguished road
Default

looks like I have the newer type or whatever cause there is nothing like that in the distributor.
I have tried 2 different coils. the sidekick coil and the samurai coil.
which is only 3 years old.
and both worked before the swap.
also tried 2 different wires.
VENTURE is offline   Reply With Quote Quick reply to this message
 
Old 12-03-2012, 06:06 AM   #4 (permalink)
Expert
 
razor02097's Avatar
 
Join Date: Jul 2012
Location: Ohio
Posts: 491
Gallery: 0
razor02097 is on a distinguished road
Default

Make sure the engine block and the coil body is grounded.

A little more info on the swap? What year did the engine and wire harness come from?
__________________
[URL="https://www.suzuki-forums.com/suzuki-sidekick-escudo-vitara-geo-tracker/53477-project-tetanus-warning-picture-heavy-thread.html#post338794"][IMG]http://i108.photobucket.com/albums/n21/mino9991999/b6vkvght_zpsef160e4e.jpg[/IMG][/URL]
razor02097 is offline   Reply With Quote Quick reply to this message
Old 12-03-2012, 09:03 AM   #5 (permalink)
Newbie
 
Join Date: Feb 2012
Posts: 3
Gallery: 0
VENTURE is on a distinguished road
Default

ok I just checked and sanded those grounds to make sure they were solid.
no change.
the samurai is a 87, and the doner sidekick is a 94 4dr 1.6 16v.
it was my wife's daily driver till the frame rusted out. ( you could feel the frame moving when you hit a bump)

i used Warbirds walk through for the harness. and then I spent the last 2 days going over every wire again,

i can hear the main and fuel relay clicking on, and the orange wire that goes to the igniter gets 12v when I turn the key.
I tried to disconnect the starter wire to see if maybe it was drawing too much and
maybe starving the coil. but I get the same result, with or without the starter.
VENTURE is offline   Reply With Quote Quick reply to this message
Old 12-03-2012, 09:39 AM   #6 (permalink)
Expert
 
razor02097's Avatar
 
Join Date: Jul 2012
Location: Ohio
Posts: 491
Gallery: 0
razor02097 is on a distinguished road
Default

Try this page...

All the ways to get a no start
__________________
[URL="https://www.suzuki-forums.com/suzuki-sidekick-escudo-vitara-geo-tracker/53477-project-tetanus-warning-picture-heavy-thread.html#post338794"][IMG]http://i108.photobucket.com/albums/n21/mino9991999/b6vkvght_zpsef160e4e.jpg[/IMG][/URL]
razor02097 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

  Suzuki Forums: Suzuki Forum Site > Suzuki Models > Suzuki Jimny, Sierra & Samurai Forum

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Suzuki Forums: Suzuki Forum Site forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Insurance
Please select your insurance company (Optional)

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 02:49 AM.



Powered by vBulletin® Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.