Help! Crank no start... - Suzuki Forums: Suzuki Forum Site
Suzuki Forum Suzuki Forums

» Auto Insurance
» Featured Product
Wheel & Tire Center

Go Back   Suzuki Forums: Suzuki Forum Site > Suzuki Models > Suzuki Jimny, Sierra & Samurai Forum
Register Home Forum Active Topics Photo Gallery Garage Search Today's Posts Mark Forums Read Auto EscrowAuto LoansInsurance Advertise

Suzuki-Forums.com is the premier Suzuki All Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 09-07-2012, 11:24 AM   #1 (permalink)
Newbie
 
Join Date: Jul 2012
Location: Redondo Beach
Posts: 23
Gallery: 0
diego2012 is on a distinguished road
Default Help! Crank no start...

Hi... so I changed out the two seals in the distributor... marked the position of the distributor before I pulled it. Reassembled exactly as I disassembled and all went smoothly.

Except when I went to go start the Sami... it cranks but won't start. Any ideas?

I also replaced the two sensors on the transmission... that wouldn't have caused a no start issue would it?

I had recently changed the spark plugs and wires and it was running fine after that.
diego2012 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 09-07-2012, 08:33 PM   #2 (permalink)
Member
 
Join Date: Apr 2012
Location: madera california
Posts: 80
Gallery: 0
rey0176 is on a distinguished road
Default

the two plugs on the tranny would not cause that not to start one is a reverse and the other 5th gear retard timing.make sure all the plugs for dizzy are connected right and didnt bend a pin on it.make sure power goes tru the harness.12 volt test light should do it.if you did all correct make sure u have spark tru the wires.if not sure about static timing remove valve cover gasket make sure your at top dead center on number one piston wich is the first one from the front of engine.make sure the two valves are closed on piston number 1 and re install the dizzy and re wire the wires.1.3.4.2 is the firing order.
rey0176 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

  Suzuki Forums: Suzuki Forum Site > Suzuki Models > Suzuki Jimny, Sierra & Samurai Forum

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Suzuki Forums: Suzuki Forum Site forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Insurance
Please select your insurance company (Optional)

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 07:42 PM.



Powered by vBulletin® Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.