clang on take off? - Suzuki Forums: Suzuki Forum Site
Suzuki Forum Suzuki Forums

» Auto Insurance
» Featured Product
Wheel & Tire Center

Go Back   Suzuki Forums: Suzuki Forum Site > Suzuki Models > Suzuki Jimny, Sierra & Samurai Forum
Register Home Forum Active Topics Photo Gallery Garage Search Today's Posts Mark Forums Read Auto EscrowAuto LoansInsurance Advertise

Suzuki-Forums.com is the premier Suzuki All Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 07-11-2012, 10:39 AM   #1 (permalink)
Senior
 
Join Date: Sep 2008
Location: NASHVILLE,TN
Posts: 278
Gallery: 0
KJ2837 is on a distinguished road
Default clang on take off?

Question? I had a header coming apart on me and rattling so i couldnt hearany other noises but now after the header fix on take off I hear a "clang" and also while sitting still with clutch out in neutral or driving there is a rattling? But when clutch in pressed it goes away? throwout bearing??
KJ2837 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 07-11-2012, 01:16 PM   #2 (permalink)
Veteran
 
Join Date: Sep 2008
Location: El Paso, Texas
Posts: 1,862
Gallery: 2
Billjohn is on a distinguished road
Default

Is something (exhaust maybe) contacting the heat shield underneath?
Maybe a loose u-joint?
__________________
Bill
in old El Paso...
[IMG]http://www.billjohn.com/images/zookbanner.jpg[/IMG]
Billjohn is offline   Reply With Quote Quick reply to this message
Old 07-11-2012, 01:52 PM   #3 (permalink)
Senior
 
Join Date: Sep 2008
Location: NASHVILLE,TN
Posts: 278
Gallery: 0
KJ2837 is on a distinguished road
Default

Bill,U-joint is the 1st thing that came to mind because thats what it (the clang) sounds like but it all feels tight and I just replaced them all a few month ago? the rattle I dont think is exhaust because even going down the road if I push in the clutch the rattle goes away...as soon as I let out its back?I didnt notice the rattle before because my header was coming apart,and did,and it was rattling bad...until one of the pipes fell OFF going down the road....now im hearing this other rattle but not as loud as my exhaust was,lol.Would a throw out sound like this? rattling?
KJ2837 is offline   Reply With Quote Quick reply to this message
 
Old 07-11-2012, 02:15 PM   #4 (permalink)
Veteran
 
Join Date: Sep 2008
Location: El Paso, Texas
Posts: 1,862
Gallery: 2
Billjohn is on a distinguished road
Default

Not really...

Here's something to try, Have someone look at the motor (hood up) when you gun it. Could you have a broken motor mount? And when there is a load on the driveline the motor tilts enough to make the exhaust contact the heat shield?
How about the front output of the transfer case? Even in 2wd there is still a little drag that can turn the output. Shake it and see if the pin has broken.
__________________
Bill
in old El Paso...
[IMG]http://www.billjohn.com/images/zookbanner.jpg[/IMG]
Billjohn is offline   Reply With Quote Quick reply to this message
Old 07-11-2012, 02:22 PM   #5 (permalink)
Senior
 
Join Date: Sep 2008
Location: NASHVILLE,TN
Posts: 278
Gallery: 0
KJ2837 is on a distinguished road
Default

You may have hit it Bill.....for a while now my T-case will pop out of 4x4 unless I bungy cord it in place...Someone had told me here once before about the shaft maybe being worn.Didnt think about it popping in 2wd though???I really wanting to get a new T-case with 4.9 gears and updated shaft but I just dont have $1000 right now...lol
KJ2837 is offline   Reply With Quote Quick reply to this message
Old 07-11-2012, 09:04 PM   #6 (permalink)
Veteran
 
Join Date: Sep 2008
Location: El Paso, Texas
Posts: 1,862
Gallery: 2
Billjohn is on a distinguished road
Default

Quote:
Originally Posted by KJ2837 View Post
I really wanting to get a new T-case with 4.9 gears and updated shaft but I just dont have $1000 right now...lol
You will get there... it just takes a little patience.
__________________
Bill
in old El Paso...
[IMG]http://www.billjohn.com/images/zookbanner.jpg[/IMG]
Billjohn is offline   Reply With Quote Quick reply to this message
Old 07-16-2012, 09:07 AM   #7 (permalink)
Senior
 
Join Date: Apr 2008
Location: Trinidad And Tobago
Posts: 193
Gallery: 0
ebattleon is on a distinguished road
Default

If you changed all six crosses check the transmission and t case mounts as well...
I was betting type I'd guess transmission mount...
__________________
[B]Common Sense[/B] is not that common.
ebattleon is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

  Suzuki Forums: Suzuki Forum Site > Suzuki Models > Suzuki Jimny, Sierra & Samurai Forum

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Suzuki Forums: Suzuki Forum Site forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Insurance
Please select your insurance company (Optional)

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 10:33 PM.



Powered by vBulletin® Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.