I am getting a vibration help! - Suzuki Forums: Suzuki Forum Site
Suzuki Forum Suzuki Forums

» Auto Insurance
» Featured Product
Wheel & Tire Center

Go Back   Suzuki Forums: Suzuki Forum Site > Suzuki Models > Suzuki Jimny, Sierra & Samurai Forum
Register Home Forum Active Topics Photo Gallery Garage Search Today's Posts Mark Forums Read Auto EscrowAuto LoansInsurance Advertise

Suzuki-Forums.com is the premier Suzuki All Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 07-21-2011, 11:34 PM   #1 (permalink)
Newbie
 
Join Date: Jul 2011
Posts: 4
Gallery: 0
cjm_0607 is on a distinguished road
Question I am getting a vibration help!

I have been driving my sammi for the last 6 months without a vibration.
Now I was driving home when all of a sudden I started to feel a bad vibration.

I got it home and started to look at the motor and it was clean.

I replaced the motor mounts, and 4 u-joint and now the vibration is between 3 and 4 grand in second gear.

I have tried to line up the drive shaft. I believe I got it.

I am thinking about getting new transfer case mounts but can't figure out where to buy them to get them fast. I have read some posts about a polaris transfer case mounts but can't figure out where to buy them

Its doing it in 2 wheel drive.

Any suggestions. I am staring at this thing and cant figure it out.
cjm_0607 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 07-22-2011, 01:16 AM   #2 (permalink)
Full Member
 
my996duc1's Avatar
 
Join Date: Dec 2008
Location: Orange County, CA
Posts: 149
Gallery: 0
my996duc1 is on a distinguished road
Default

I wouldn't figure it would be the t-case mounts unless one was torn or stretching.
Is it making any banging noises from underneath ?
Does it do it in first gear between 3-4 grand ?

Here is the thread on the Polaris mounts......
Polaris = T-case mount = PERFECT ! - Zukikrawlers
__________________
1987 Tintop

Last edited by my996duc1; 07-22-2011 at 01:19 AM.
my996duc1 is offline   Reply With Quote Quick reply to this message
Old 07-22-2011, 09:30 AM   #3 (permalink)
Newbie
 
Join Date: Jul 2011
Posts: 4
Gallery: 0
cjm_0607 is on a distinguished road
Default

first gear revs out so fast that I dont notice it.
cjm_0607 is offline   Reply With Quote Quick reply to this message
 
Old 07-22-2011, 12:38 PM   #4 (permalink)
Newbie
 
Join Date: Oct 2010
Posts: 12
Gallery: 0
zukkiman is on a distinguished road
Default

CJM,


Check the U-Joint up where is comes from the trans. It is a short one up high near the transfer case, but it looks like you got that one, I think. Have you made sure that the front hubs are unlocked? Crawl under try to rotate the front drive shaft, it should spin.

I bet it is the small drive shaft between the trans and t-case. Just move it and see if there is any play. If you already replace some u-joints, you should know what I mean.
__________________
[URL="http://www.breeze-o-top.com"]http://www.breeze-o-top.com[/URL]
"Expedition Approved" replacement tops.
zukkiman is offline   Reply With Quote Quick reply to this message
Old 07-22-2011, 07:43 PM   #5 (permalink)
Newbie
 
Join Date: Jul 2011
Posts: 4
Gallery: 0
cjm_0607 is on a distinguished road
Default

I got it fixed thanks for helping it was the driveshaft I did not get it set up right like i thought. Thanks
cjm_0607 is offline   Reply With Quote Quick reply to this message
Old 07-23-2011, 02:19 PM   #6 (permalink)
Newbie
 
Join Date: Oct 2010
Posts: 12
Gallery: 0
zukkiman is on a distinguished road
Default

Good job! What was wrong?
__________________
[URL="http://www.breeze-o-top.com"]http://www.breeze-o-top.com[/URL]
"Expedition Approved" replacement tops.
zukkiman is offline   Reply With Quote Quick reply to this message
Old 07-24-2011, 10:37 PM   #7 (permalink)
Senior
 
Join Date: Sep 2008
Location: NASHVILLE,TN
Posts: 278
Gallery: 0
KJ2837 is on a distinguished road
Default

i was going to say the middle shaft too...Mine did the same and one of the guys here told me how to check it with the T-case in neutral and that was it,new u-joint and all was good...But sounds like you got it...
KJ2837 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

  Suzuki Forums: Suzuki Forum Site > Suzuki Models > Suzuki Jimny, Sierra & Samurai Forum

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Suzuki Forums: Suzuki Forum Site forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Insurance
Please select your insurance company (Optional)

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 10:37 PM.



Powered by vBulletin® Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.