Noise while engine under load - Suzuki Forums: Suzuki Forum Site
Suzuki Forum Suzuki Forums

» Auto Insurance
» Featured Product
Wheel & Tire Center

Go Back   Suzuki Forums: Suzuki Forum Site > Suzuki Models > Suzuki Jimny, Sierra & Samurai Forum
Home Forum Active Topics Photo Gallery Garage Mark Forums Read Auto EscrowAuto LoansInsurance Advertise

Suzuki-Forums.com is the premier Suzuki All Forum on the internet. Registered Users do not see the above ads.
 
 
LinkBack Thread Tools
Old 06-03-2011, 11:06 AM  
Newbie
 
Join Date: Jun 2011
Posts: 6
Gallery: 0
pfalc is on a distinguished road
Unhappy Noise while engine under load

My wife and I are driving a 1997 Suzuki Samurai. While accelerating in all gears at all speeds, there is a rattling noise coming from below the more the accelerator pedal is put down. It was present since we got the car, but it became worse after we had an oil change done yesterday.

Any help would be greatly appreciated.

Last edited by pfalc; 06-03-2011 at 03:06 PM. Reason: Addendum to problem
pfalc is offline   Quick reply to this message
Sponsored Links
Advertisement
 
Old 06-03-2011, 02:55 PM  
Newbie
 
Join Date: Jun 2011
Posts: 6
Gallery: 0
pfalc is on a distinguished road
Default

Also, there is no noise when the car is in neutral while running it at an RPM higher than idle, with the clutch in or out.

Last edited by pfalc; 06-03-2011 at 03:07 PM. Reason: Changed above
pfalc is offline   Quick reply to this message
Old 06-07-2011, 11:09 AM  
Member
 
Join Date: Dec 2010
Posts: 99
Gallery: 0
Chrisjb330 is on a distinguished road
Default

Do you mean, when the engine is at low rpm and you put your foot down? Such as 3rd gear 20 mph, foot down, it rattles and shakes the car until your up to 2-2.5k rpm?
Chrisjb330 is offline   Quick reply to this message
 
Old 06-07-2011, 12:46 PM  
Senior
 
Join Date: Nov 2009
Location: Mt Juliet, TN
Posts: 293
Gallery: 0
Haptown is on a distinguished road
Default

Is the sound like a rattle, knock, or ping?

Pinging sometimes occurs due to bad timing or carbon buildup. Try running through a tank of the highest octane gas you can find and see if the ping lessens or goes away. One way to get rid of the carbon build up is to use Seafoam (do a Google search for instructions).
Haptown is offline   Quick reply to this message
Old 06-08-2011, 02:19 PM  
Newbie
 
Join Date: Jun 2011
Posts: 6
Gallery: 0
pfalc is on a distinguished road
Default

@ Chrisjb330

Yes, that's pretty much exactly it. I've kind of concluded that it's simply a matter of being in too high a gear for whatever I'm doing at the time.
pfalc is offline   Quick reply to this message
Old 06-09-2011, 04:04 AM  
Member
 
Join Date: Dec 2010
Posts: 99
Gallery: 0
Chrisjb330 is on a distinguished road
Default

Ok brilliant (well not brilliant) so yours does the same in e.g 3rd at 20mph foot down > sounds like its falling to bits? :P
Chrisjb330 is offline   Quick reply to this message
Old 06-09-2011, 04:51 PM  
Newbie
 
Join Date: Jun 2011
Posts: 6
Gallery: 0
pfalc is on a distinguished road
Default

Chris,

Mine doesn't quite sound that horrible (our car doesn't shake). I'm now treating the transmission much more nicely by letting some speed build up and the RPM come up more before I shift up, and the problem has basically taken care of itself. I also pretty much never floor it, either.
pfalc is offline   Quick reply to this message
Old 06-09-2011, 05:33 PM  
Senior
 
VaderSS's Avatar
 
Join Date: May 2010
Location: Cordelia, CA
Posts: 328
Gallery: 0
VaderSS is on a distinguished road
Garage
Default

If the exhaust pipe is touching metal in any place, it will sound like the Sami is trying to destroy itself. Give the tail-pipe a shake and see if it hits metal underneath. Mine was rubbing against the trailer hitch/plow under the bumper under throttle and it made a heck of a racket. Turned out that the muffler had rusted out.
__________________
Wayne Bengston
'88.5 Samurai JX, mostly stock
VaderSS is offline   Quick reply to this message
Old 06-10-2011, 11:43 AM  
Senior
 
Join Date: Sep 2008
Location: NASHVILLE,TN
Posts: 278
Gallery: 0
KJ2837 is on a distinguished road
Default

mine is rattling as well as I accelerate.Mine also was the exhaust.It wasnt hitting metal but one of the hangers was loose and Its sounds like something is about to fall off at any minute....
KJ2837 is offline   Quick reply to this message
Sponsored Links
Advertisement
 
 

  Suzuki Forums: Suzuki Forum Site > Suzuki Models > Suzuki Jimny, Sierra & Samurai Forum

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Suzuki Forums: Suzuki Forum Site forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Insurance
Please select your insurance company (Optional)

Log-in

Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 03:14 PM.



Powered by vBulletin® Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.