87 samurai wont start HELP - Suzuki Forums: Suzuki Forum Site
Suzuki Forum Suzuki Forums

» Auto Insurance
» Featured Product
Wheel & Tire Center

Go Back   Suzuki Forums: Suzuki Forum Site > Suzuki Models > Suzuki Jimny, Sierra & Samurai Forum
Register Home Forum Active Topics Photo Gallery Garage Search Today's Posts Mark Forums Read Auto EscrowAuto LoansInsurance Advertise

Suzuki-Forums.com is the premier Suzuki All Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 05-08-2011, 05:35 PM   #1 (permalink)
Newbie
 
Join Date: May 2011
Location: Glennville, Georgia
Posts: 3
Gallery: 0
smilinsuzuki is on a distinguished road
Default 87 samurai wont start HELP

first post! bare with me on this, ok when i moved into the house i live in now there was a samurai parked under a shelter and after a little work was able to crank it. it never has run since, until recently i had the carb rebuilt. I was able to play around in it for a few hours and then it started acting up.

it would crank and run for a minute and then sputter and die. until eventually it wouldnt crank at all, but it would turn over but not get fuel. so i gravity fed fuel through a small hose to the fuel inlet on the carb until the fuel line from the fuel pump started squirting fuel. then i would hook it all back together and it only runs for a minute like that. and the problem still haunts me even after i put a new fuel pump in. im just out of ideas. someone help!

i dont know everything but a little push in the right direction is all i need!
smilinsuzuki is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 05-08-2011, 09:25 PM   #2 (permalink)
Newbie
 
Join Date: Feb 2011
Posts: 22
Gallery: 0
scbarger is on a distinguished road
Default

It sounds like you need to go through the carb again. More then likely when the carb was cleaned one of the little path ways was left gunked.
scbarger is offline   Reply With Quote Quick reply to this message
Old 05-09-2011, 12:10 AM   #3 (permalink)
Member
 
hotrodsami's Avatar
 
Join Date: Apr 2009
Location: Oaklahoma, U.S.A.
Posts: 76
Gallery: 0
hotrodsami is on a distinguished road
Default

make sure that all of the electrical connectors to the carburetor are well connected, are not loose, or dirty. one of them (I can't remember witch one) goes to a fuel cut-off solenoid. If it does not have a good connection you may not get any fuel to the carburetor.
__________________
[FONT="Comic Sans MS"][SIZE="3"]Failure is [U][I][SIZE="4"]always[/SIZE][/I][/U] an option[/SIZE][/FONT]
hotrodsami is offline   Reply With Quote Quick reply to this message
 
Old 05-09-2011, 11:13 AM   #4 (permalink)
Newbie
 
Join Date: May 2011
Posts: 1
Gallery: 0
crazybiker3050 is on a distinguished road
Default

Quote:
Originally Posted by hotrodsami View Post
make sure that all of the electrical connectors to the carburetor are well connected, are not loose, or dirty. one of them (I can't remember witch one) goes to a fuel cut-off solenoid. If it does not have a good connection you may not get any fuel to the carburetor.

Yeah this sounds like a connection issue
__________________
Bubble Mailers Wholesale
crazybiker3050 is offline   Reply With Quote Quick reply to this message
Old 05-09-2011, 09:51 PM   #5 (permalink)
Newbie
 
Join Date: May 2011
Location: Glennville, Georgia
Posts: 3
Gallery: 0
smilinsuzuki is on a distinguished road
Default

how is the fuel pump not pumping gas to start the engine an electrical problem when its mechanical?
smilinsuzuki is offline   Reply With Quote Quick reply to this message
Old 05-10-2011, 12:07 PM   #6 (permalink)
Veteran
 
Join Date: Jan 2008
Location: San Diego, CA
Posts: 1,230
Gallery: 0
Baratacus is on a distinguished road
Default

The pump may be mechanical, but The fuel cut solenoid in the carburetor is not mechanical. If it runs off a gravity feed though, it doesn't sound like the carb is the problem, it sounds like it's the fuel delivery.

A few quick questions. What repair or maintenance have you done to the fuel supply lines? have you replaced the rubber lines? Cleaned the hard lines? Did you change your fuel filter? Is your Evap cannister hooked up to the correct vacuum lines? Is your tank vent functioning?

If it's only runing off of the tank for short durations before choking out, and there is no fuel at the carb on startup, but it will eventually draw fuel up the line and run for a short time off of the tank.... you may have a problem with the tank not venting properly. If you are drawing fuel out and air can't get back into the tank to displace the vacuum, the pump will eventually not be able to suck more fuel out of the tank. Then when the engine and pump stop running, any fuel in the line will be sucked back into the tank along with any air it can pull in. This would leave you with an un-charged fuel line and it would take some cranking to get fuel back up to the carb.
Baratacus is offline   Reply With Quote Quick reply to this message
Old 05-10-2011, 12:18 PM   #7 (permalink)
Member
 
hotrodsami's Avatar
 
Join Date: Apr 2009
Location: Oaklahoma, U.S.A.
Posts: 76
Gallery: 0
hotrodsami is on a distinguished road
Default

from the Suzuki FSM for '86 and '87 Samurais

The primary slow system incorporates the fuel cut system with the fuel cut solenoid valve which is operated by the ignition switch and the ECM. When the ignition switch is at "OFF" position or during deceleration, the fuel cut solenoid valve stops the fuel flow into the idle down channel by closing the fuel passage. Thus the fuel cut system helps to prevent the dieseling and improve the emission performance and fuel economy.

so if the fuel cut solenoid does not get the 12v signal to open the fuel passage you won't get the fuel you need to start your engine.
__________________
[FONT="Comic Sans MS"][SIZE="3"]Failure is [U][I][SIZE="4"]always[/SIZE][/I][/U] an option[/SIZE][/FONT]
hotrodsami is offline   Reply With Quote Quick reply to this message
Old 05-11-2011, 08:35 PM   #8 (permalink)
Veteran
 
Join Date: Jan 2008
Location: San Diego, CA
Posts: 1,230
Gallery: 0
Baratacus is on a distinguished road
Default

The fuel cut solenoid is part of the slow system though. When you are off throttle the idle circut supplies fuel to the engine. When the accelerator pedal is pressed, Fuel is still sent to the mains regardless of the fuel cut solenoid. If his engine was idling with an external fuel supply hooked up to the carb then it wouldn't be the fuel cut. That would cut the fuel to the idle jets regardless if it was being pumped in by the fuel pump or gravity fed through an external can.
Baratacus is offline   Reply With Quote Quick reply to this message
Old 05-18-2011, 10:31 AM   #9 (permalink)
Newbie
 
Join Date: May 2011
Location: Glennville, Georgia
Posts: 3
Gallery: 0
smilinsuzuki is on a distinguished road
Default

sorry i havent been on in a while im getting ready to graduate high school and have been really busy. when i do get the chance to work on the suzuki the first thing i will check is the complete fuel system if anyone has any extra advice on things that might need extra attention, that would be great! remember i am not a mechanic but with a little explanation i can figure it out! thanks guys!
smilinsuzuki is offline   Reply With Quote Quick reply to this message
Old 05-18-2011, 11:35 PM   #10 (permalink)
Veteran
 
Join Date: Jan 2008
Location: San Diego, CA
Posts: 1,230
Gallery: 0
Baratacus is on a distinguished road
Default

a quick easy way to check if your tank vent system is working, is to try running it with the fuel cap off. If it runs with the fuel cap off but dies with it on, then your vent system is not working right.
Baratacus is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

  Suzuki Forums: Suzuki Forum Site > Suzuki Models > Suzuki Jimny, Sierra & Samurai Forum

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Suzuki Forums: Suzuki Forum Site forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Insurance
Please select your insurance company (Optional)

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 03:42 PM.



Powered by vBulletin® Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.