Not Starting... And need a front grille! - Suzuki Forums: Suzuki Forum Site
Suzuki Forum Suzuki Forums

» Auto Insurance
» Featured Product
Wheel & Tire Center

Go Back   Suzuki Forums: Suzuki Forum Site > Suzuki Models > Suzuki Jimny, Sierra & Samurai Forum
Register Home Forum Active Topics Photo Gallery Garage Search Today's Posts Mark Forums Read Auto EscrowAuto LoansInsurance Advertise

Suzuki-Forums.com is the premier Suzuki All Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 11-09-2010, 09:54 AM   #1 (permalink)
Newbie
 
Join Date: Aug 2010
Location: Paphos, Cyprus
Posts: 10
Gallery: 0
adamhollyman is on a distinguished road
Default Not Starting... And need a front grille!

Hi all

I have jus bought my 2nd samurai... 1985 Sj413 (long wheelbase) silver
450 its a lil rusted up needs some work but hey its a good project just like mine!

1st problem... Will not start at all or show any signs of firing, we have spark, fuel is definately coming through, weve stripped the carb and cleaned it (jets etc) yet still cannot get it to start :/ ive matched all the ht leads to my running suzuki so this cant be the problem also, any suggestions pleaseee.

2nd... I need the front grille for it but i cannot find one anywhere, ive found new but for like 100$ + i wont a 2nd hand one really, does any1 have one or know where i could find one?

Many thanks

Adam
adamhollyman is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 11-09-2010, 11:57 AM   #2 (permalink)
Newbie
 
Join Date: Nov 2010
Posts: 2
Gallery: 0
j1mny is on a distinguished road
Default

Quote:
Originally Posted by adamhollyman View Post
Hi all

I have jus bought my 2nd samurai... 1985 Sj413 (long wheelbase) silver
450 its a lil rusted up needs some work but hey its a good project just like mine!

1st problem... Will not start at all or show any signs of firing, we have spark, fuel is definately coming through, weve stripped the carb and cleaned it (jets etc) yet still cannot get it to start :/ ive matched all the ht leads to my running suzuki so this cant be the problem also, any suggestions pleaseee.

2nd... I need the front grille for it but i cannot find one anywhere, ive found new but for like 100$ + i wont a 2nd hand one really, does any1 have one or know where i could find one?

Many thanks

Adam
Hi Adam,
I've got a Jimny with similar starting issue - originally thought it was immobiliser, but it's now been diagnosed as dodgy/corroded connection to starter motor. Another possibility apparently could have been the main earth shorting.
Sorry if this is nonsense - I'm a newbie with no expertise whatsoever! But you never know :-)
j1mny is offline   Reply With Quote Quick reply to this message
Old 11-09-2010, 10:55 PM   #3 (permalink)
Veteran
 
Join Date: Jan 2008
Location: San Diego, CA
Posts: 1,230
Gallery: 0
Baratacus is on a distinguished road
Default

if he has spark and he has fuel then his starter must be cranking the motor. There is a good posibility that the timing belt is broken or has slipped a tooth or two. If the valves are out of time with the crank then it will never start for you.
Baratacus is offline   Reply With Quote Quick reply to this message
 
Old 11-10-2010, 03:32 AM   #4 (permalink)
Newbie
 
Join Date: Nov 2010
Posts: 2
Gallery: 0
j1mny is on a distinguished road
Default

I'd listen to Baratacus rather than me Adam - sounds like he actually knows what he's talking about :-)
Thanks Baratacus.
j1mny is offline   Reply With Quote Quick reply to this message
Old 11-10-2010, 09:10 AM   #5 (permalink)
Newbie
 
Join Date: Aug 2010
Location: Paphos, Cyprus
Posts: 10
Gallery: 0
adamhollyman is on a distinguished road
Default

Thanks 4 the advice guys... Ermmm will look at timing and get back 2 you!

Adam
adamhollyman is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

  Suzuki Forums: Suzuki Forum Site > Suzuki Models > Suzuki Jimny, Sierra & Samurai Forum

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Suzuki Forums: Suzuki Forum Site forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Insurance
Please select your insurance company (Optional)

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 10:05 AM.



Powered by vBulletin® Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.