Bad tranny or Clutch - Suzuki Forums: Suzuki Forum Site
Suzuki Forum Suzuki Forums

» Auto Insurance
» Featured Product
Wheel & Tire Center

Go Back   Suzuki Forums: Suzuki Forum Site > Suzuki Models > Suzuki Jimny, Sierra & Samurai Forum
Register Home Forum Active Topics Photo Gallery Garage Search Today's Posts Mark Forums Read Auto EscrowAuto LoansInsurance Advertise

Suzuki-Forums.com is the premier Suzuki All Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 03-24-2019, 02:19 PM   #1 (permalink)
Newbie
 
Join Date: Mar 2019
Posts: 4
Gallery: 0
mrm0518 is on a distinguished road
Default Bad tranny or Clutch

I need help trying to figure out what happened to my Samurai, I was in 1st gear whenever i switched into 2nd gear it was grinding but I didn't think nothing of it and kept going but i stopped to turn around put it into reverse and when I would let off of the clutch the motor would stall and i tried to give it more gas but did nothing.
mrm0518 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 03-24-2019, 02:29 PM   #2 (permalink)
Max
Moderator
 
Max's Avatar
 
Join Date: Aug 2006
Location: South Carolina, USA
Posts: 17,242
Gallery: 0
Max will become famous soon enough
Default

If you can't find the neutral position, then you have an internal transmission issue with the gear selector portion, as you are locked in-gear position.

Even if the clutch was completely shot, with the engine off you should still be able to find neutral and start the engine.
__________________
'99 Grand Vitara JLX, 2.5L V-6, 4WD, 5 spd std, '00 "Limited" leather interior
'72 Nova. SB, TH-350, PB, PS, A/C.
Max is offline   Reply With Quote Quick reply to this message
Old 03-24-2019, 02:33 PM   #3 (permalink)
Newbie
 
Join Date: Mar 2019
Posts: 4
Gallery: 0
mrm0518 is on a distinguished road
Default

Quote:
Originally Posted by Max View Post
If you can't find the neutral position, then you have an internal transmission issue with the gear selector portion, as you are locked in-gear position.

Even if the clutch was completely shot, with the engine off you should still be able to find neutral and start the engine.
It will go into Neutral but when I put it into gear it will not do anything, also there is a problem with the battery or starter cause it wil not start with the ignition the last 10 times I drove it I had to push it down a hill and manually start it.
mrm0518 is offline   Reply With Quote Quick reply to this message
 
Old 03-24-2019, 02:38 PM   #4 (permalink)
Max
Moderator
 
Max's Avatar
 
Join Date: Aug 2006
Location: South Carolina, USA
Posts: 17,242
Gallery: 0
Max will become famous soon enough
Default

Oh! So WHEN it runs, you can select any gear, release the clutch and the engine continues running but the vehicle doesn't move?

Then the transmission is shot UNLESS the driveshaft turns, then you have broken differential or have axle issues. Check the undercarriage.

The random start issues are another subject all together and you should address those separately.

BTW...
Quote:
It will go into Neutral but when I put it into gear it will not do anything
Earlier you said that the engine would stall!
You need to better define the operational issues.
__________________
'99 Grand Vitara JLX, 2.5L V-6, 4WD, 5 spd std, '00 "Limited" leather interior
'72 Nova. SB, TH-350, PB, PS, A/C.
Max is offline   Reply With Quote Quick reply to this message
Old 03-24-2019, 02:43 PM   #5 (permalink)
Max
Moderator
 
Max's Avatar
 
Join Date: Aug 2006
Location: South Carolina, USA
Posts: 17,242
Gallery: 0
Max will become famous soon enough
Default

You are not a 4WD with the transfer case in neutral (or destroyed) are you?
__________________
'99 Grand Vitara JLX, 2.5L V-6, 4WD, 5 spd std, '00 "Limited" leather interior
'72 Nova. SB, TH-350, PB, PS, A/C.
Max is offline   Reply With Quote Quick reply to this message
Old 03-24-2019, 03:22 PM   #6 (permalink)
Newbie
 
Join Date: Mar 2019
Posts: 4
Gallery: 0
mrm0518 is on a distinguished road
Default

Whenever it is running I can put it into gear then when I go to takeoff I will stall and it does not move at all.
mrm0518 is offline   Reply With Quote Quick reply to this message
Old 03-24-2019, 03:28 PM   #7 (permalink)
Max
Moderator
 
Max's Avatar
 
Join Date: Aug 2006
Location: South Carolina, USA
Posts: 17,242
Gallery: 0
Max will become famous soon enough
Default

Assuming that the vehicle will push / roll freely (indicating that the brakes are not locked up, the e-brake applied, or the differential seized then the problem is in the transmission, as in locked-up.
__________________
'99 Grand Vitara JLX, 2.5L V-6, 4WD, 5 spd std, '00 "Limited" leather interior
'72 Nova. SB, TH-350, PB, PS, A/C.
Max is offline   Reply With Quote Quick reply to this message
Old 03-24-2019, 03:31 PM   #8 (permalink)
Newbie
 
Join Date: Mar 2019
Posts: 4
Gallery: 0
mrm0518 is on a distinguished road
Default

Also before the tranny was shot whenever I had it in neutral and it was running it would make like grinding/sctraching loud noise, any ideas?
mrm0518 is offline   Reply With Quote Quick reply to this message
Old 03-24-2019, 03:36 PM   #9 (permalink)
Max
Moderator
 
Max's Avatar
 
Join Date: Aug 2006
Location: South Carolina, USA
Posts: 17,242
Gallery: 0
Max will become famous soon enough
Default

If in neutral with the clutch released, then yes transmission issues.

Drain and inspect the gear oil. Bet you'll see metal particle / parts evidence.
__________________
'99 Grand Vitara JLX, 2.5L V-6, 4WD, 5 spd std, '00 "Limited" leather interior
'72 Nova. SB, TH-350, PB, PS, A/C.
Max is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

  Suzuki Forums: Suzuki Forum Site > Suzuki Models > Suzuki Jimny, Sierra & Samurai Forum

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Suzuki Forums: Suzuki Forum Site forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Insurance
Please select your insurance company (Optional)

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Bad track Bad only starts up with starter fluid sdemers839 Suzuki Sidekick, Escudo, Vitara, Geo, X-90 & Tracker Forum (1989-1998) 16 02-15-2013 08:09 AM
bad ECM or bad TPS o.O bigfoot061985 General Forenza & Reno Forum 0 06-28-2012 04:37 PM
Clutch start switch or bad clutch???? mallard79 Suzuki Sidekick, Escudo, Vitara, Geo, X-90 & Tracker Forum (1989-1998) 18 10-04-2010 08:01 PM
93 Vitara, Bad, bad noises Dudmechanic Suzuki Sidekick, Escudo, Vitara, Geo, X-90 & Tracker Forum (1989-1998) 6 07-06-2010 09:00 AM
runs fine then bad then fine then bad.... Jay in Oregon Suzuki Sidekick, Escudo, Vitara, Geo, X-90 & Tracker Forum (1989-1998) 2 01-31-2010 12:49 AM

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 07:40 AM.



Powered by vBulletin® Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.