No oil pressure - Suzuki Forums: Suzuki Forum Site
Suzuki Forum Suzuki Forums

» Auto Insurance
» Featured Product
Wheel & Tire Center

Go Back   Suzuki Forums: Suzuki Forum Site > Suzuki Models > Suzuki Jimny, Sierra & Samurai Forum
Register Home Forum Active Topics Photo Gallery Garage Search Today's Posts Mark Forums Read Auto EscrowAuto LoansInsurance Advertise

Suzuki-Forums.com is the premier Suzuki All Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 12-12-2018, 08:06 PM   #1 (permalink)
Newbie
 
Join Date: Jan 2016
Posts: 6
Gallery: 0
Dexta57 is on a distinguished road
Default No oil pressure

I put a used 1.3 motor in my 87 samurai. I was told the motor was good- but once I installed the motor, it will not build oil pressure. Is there anything simple I may have over looked? Or did I buy a pig in a poke? TIA
Dexta57 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 12-12-2018, 08:39 PM   #2 (permalink)
Expert
 
USMC5811's Avatar
 
Join Date: Sep 2017
Location: AZ
Posts: 410
Gallery: 0
USMC5811 is on a distinguished road
Default

Quote:
Originally Posted by Dexta57 View Post
I put a used 1.3 motor in my 87 samurai. I was told the motor was good- but once I installed the motor, it will not build oil pressure. Is there anything simple I may have over looked? Or did I buy a pig in a poke? TIA
Sounds like you may have. What oil are you using? Do you actually have an oil pressure gauge on it?
__________________
2000 Tracker 2 dr. 2.0 Auto, 4x4. Sometimes it works, sometimes it makes me do the work.
USMC5811 is offline   Reply With Quote Quick reply to this message
Old 12-12-2018, 09:33 PM   #3 (permalink)
Newbie
 
Join Date: Jan 2016
Posts: 6
Gallery: 0
Dexta57 is on a distinguished road
Default

10w30. Mechanical gauge.
Dexta57 is offline   Reply With Quote Quick reply to this message
 
Old 12-13-2018, 12:35 AM   #4 (permalink)
Veteran
 
Join Date: Sep 2014
Location: New Zealand
Posts: 3,449
Gallery: 0
2013GV is on a distinguished road
Default

disconnect gauge at engine block, disconnect ignition, crank.

oil at gauge outlet? yes? its at least pumping, get a new gauge, connect at block, start, run no more than 5 seconds if no oil pressure at this stage.
no? strip time to find out why.
__________________
2015 5 dr Grand Vitara 2.4 (daily driver)
1971 V8 HG Holden with 383 stroker 9" torq lok and TH350 trans (the toy)
Mitzi RVR 2.0 (not one of my better buys)
the 2013 3 dr GV is now the off road only toy

"Dogs feel very strongly that they should always go with you in the car, in case the need should arise for them to bark violently at nothing right in your ear."
2013GV is offline   Reply With Quote Quick reply to this message
Old 12-16-2018, 09:54 PM   #5 (permalink)
Newbie
 
Join Date: Jan 2016
Posts: 6
Gallery: 0
Dexta57 is on a distinguished road
Default

I removed the gauge from the block, no oil while cranking. I pulled the pan tonight. I had done a little work before I installed the motor. I did find the o-ring was missing on the oil sump. Not sure that will solve it but it wasn't right. Thinking I should put in a new oil pump while I'm at it. Any other thoughts?
Dexta57 is offline   Reply With Quote Quick reply to this message
Old 12-16-2018, 11:22 PM   #6 (permalink)
Veteran
 
Join Date: Sep 2014
Location: New Zealand
Posts: 3,449
Gallery: 0
2013GV is on a distinguished road
Default

Quote:
Originally Posted by Dexta57 View Post
I removed the gauge from the block, no oil while cranking. I pulled the pan tonight. I had done a little work before I installed the motor. I did find the o-ring was missing on the oil sump. Not sure that will solve it but it wasn't right. Thinking I should put in a new oil pump while I'm at it. Any other thoughts?
the o ring on the pump pickup? that will do it every time, they just suck air. Replace the pump while you're there. cheap insurance, at leats you know thats good then
__________________
2015 5 dr Grand Vitara 2.4 (daily driver)
1971 V8 HG Holden with 383 stroker 9" torq lok and TH350 trans (the toy)
Mitzi RVR 2.0 (not one of my better buys)
the 2013 3 dr GV is now the off road only toy

"Dogs feel very strongly that they should always go with you in the car, in case the need should arise for them to bark violently at nothing right in your ear."
2013GV is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

  Suzuki Forums: Suzuki Forum Site > Suzuki Models > Suzuki Jimny, Sierra & Samurai Forum

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Suzuki Forums: Suzuki Forum Site forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Insurance
Please select your insurance company (Optional)

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 09:54 AM.



Powered by vBulletin® Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.