Engine sometimes won't start, or even shuts down while running. Only while warm - Suzuki Forums: Suzuki Forum Site
Suzuki Forum Suzuki Forums

» Auto Insurance
» Featured Product
Wheel & Tire Center

Go Back   Suzuki Forums: Suzuki Forum Site > Suzuki Models > Suzuki Jimny, Sierra & Samurai Forum
Register Home Forum Active Topics Photo Gallery Garage Search Today's Posts Mark Forums Read Auto EscrowAuto LoansInsurance Advertise

Suzuki-Forums.com is the premier Suzuki All Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 02-28-2018, 06:51 AM   #1 (permalink)
Newbie
 
Join Date: Oct 2016
Posts: 16
Gallery: 0
blickbox is on a distinguished road
Question Engine sometimes won't start, or even shuts down while running. Only while warm

1985 SJ410. When cold, it always starts fine (with choke pulled of course). Even when staying unused for 1 month, it will start up fine in a few seconds.

But sometimes, after I drive a little, and turn it off, it will have trouble starting again. Usually it will start instantly without problem, but every now and then it just won't start - unless I keep the starter running for some time and and play with the clutch etc. and it very slowly will fire up at the end. Then everything is normal and next time it will maybe fire instantly again.

The starter turns fine, engine is just not firing.

Lately I also had a case where the engine just shut off while driving in 70Km/t. I pulled to the side and it wouldn't start. I pulled the choke out, and tried more but it refused. I forgot about the choke and couldn't start it no matter what I did. But then I tried to close the choke, and it started (more than an hour after it died).

Anyone have an idea what may cause this?

Last edited by blickbox; 02-28-2018 at 06:56 AM.
blickbox is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

  Suzuki Forums: Suzuki Forum Site > Suzuki Models > Suzuki Jimny, Sierra & Samurai Forum

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Suzuki Forums: Suzuki Forum Site forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Insurance
Please select your insurance company (Optional)

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 04:09 PM.



Powered by vBulletin® Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.