Help with Samurai Distributor Timing - Suzuki Forums: Suzuki Forum Site
Suzuki Forum Suzuki Forums

» Auto Insurance
» Featured Product
Wheel & Tire Center

Go Back   Suzuki Forums: Suzuki Forum Site > Suzuki Models > Suzuki Jimny, Sierra & Samurai Forum
Register Home Forum Active Topics Photo Gallery Garage Search Today's Posts Mark Forums Read Auto EscrowAuto LoansInsurance Advertise

Suzuki-Forums.com is the premier Suzuki All Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 03-31-2008, 02:14 AM   #1 (permalink)
Newbie
 
Join Date: Mar 2008
Location: Texas
Posts: 3
Gallery: 0
BlkSami is on a distinguished road
Question Help with Samurai Distributor Timing

I removed and replaced my distributor to repair the O ring. I marked the distributor location on the adjusting slot, but I did not mark the rotor location. Now the oil leak is fixed but the Sami won't start. How can I set my timing again?

Last edited by BlkSami; 03-31-2008 at 02:17 AM. Reason: Typos
BlkSami is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 04-02-2008, 07:11 PM   #2 (permalink)
Newbie
 
Join Date: Jan 2008
Posts: 16
Gallery: 0
bamabuggie is on a distinguished road
Default distributor timing

Blksami...take #1 spark plug out get piston up to top dead center....take the distributor cap off and see where the rotary button is pointing...if not at #1 plug wire on the distributor cap pull the distributor out enough to rotate the button to #1 plug wire put distributor back in and it should start...
bamabuggie is offline   Reply With Quote Quick reply to this message
Old 04-27-2008, 03:46 AM   #3 (permalink)
Newbie
 
Join Date: Mar 2008
Location: Texas
Posts: 3
Gallery: 0
BlkSami is on a distinguished road
Smile Help in the nick of time!

Quote:
Originally Posted by bamabuggie View Post
Blksami...take #1 spark plug out get piston up to top dead center....take the distributor cap off and see where the rotary button is pointing...if not at #1 plug wire on the distributor cap pull the distributor out enough to rotate the button to #1 plug wire put distributor back in and it should start...

Worked like a charm! Thanks!!
BlkSami is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

  Suzuki Forums: Suzuki Forum Site > Suzuki Models > Suzuki Jimny, Sierra & Samurai Forum

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Suzuki Forums: Suzuki Forum Site forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Insurance
Please select your insurance company (Optional)

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 08:22 AM.



Powered by vBulletin® Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.