Just dies after 15 minutes of running - Suzuki Forums: Suzuki Forum Site
Suzuki Forum Suzuki Forums

» Auto Insurance
» Featured Product
Wheel & Tire Center

Go Back   Suzuki Forums: Suzuki Forum Site > Suzuki Models > Suzuki Jimny, Sierra & Samurai Forum
Register Home Forum Active Topics Photo Gallery Garage Search Today's Posts Mark Forums Read Auto EscrowAuto LoansInsurance Advertise

Suzuki-Forums.com is the premier Suzuki All Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 03-27-2008, 07:40 AM   #1 (permalink)
Newbie
 
Join Date: Mar 2008
Posts: 4
Gallery: 0
nopork-com is on a distinguished road
Default Just dies after 15 minutes of running

o.k. ongoing problem, have no idea. The zuki starts right up, runs great for 15 minutes, then it dies. I put more gas in and it starts. However most of the time I can only get in a gallon or two and it's full so I know it's not out of gas. I just replaced the fuel pump with a new one in an attempt to eliminate the problem.

Same problem with new fuel pumpl, any ideas would be helpful!

last time I was able to hold the pedle to the floor and it started after 3-4 minutes of cranking.
nopork-com is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 08-02-2008, 08:17 AM   #2 (permalink)
Newbie
 
Join Date: Jul 2008
Posts: 1
Gallery: 0
zali is on a distinguished road
Default

I have a similar problem. hope the gurus ou there can shed some lights. TQ
zali is offline   Reply With Quote Quick reply to this message
Old 08-14-2008, 09:41 PM   #3 (permalink)
Banned
 
Join Date: Aug 2008
Posts: 8
Gallery: 0
barbara is on a distinguished road
Default

I have a similar problem. hope the gurus ou there can shed some lights. TQ
barbara is offline   Reply With Quote Quick reply to this message
 
Old 08-14-2008, 10:42 PM   #4 (permalink)
Veteran
 
Join Date: Jul 2008
Location: Killeen, TX
Posts: 929
Gallery: 1
CodyJ is on a distinguished road
Default

This is a carb. engine right?

If yes, try taking an air compressor to were your gas line off the gas tank is and blowing about 10-20psi of pressure to clean it into the engine (yeah bad but you can disconnect it from the engine if you'd like too !)

Thats what I would do if it was my problem. Careful, what I explained is dangerous since it is gasoline and you said your gas-tank is full.
__________________
[b][COLOR="Gray"]95' 2dr Track 4x2[/b] [i]3-speed auto, 8v, 1.6L[/i][/COLOR]
[b][COLOR="DeepSkyBlue"]93' 2dr Track 4x4[/b] [i]5-speed manual, 8v, 1.6[/i][/COLOR]
[COLOR="Red"][B]For quicker assistance please post the[/B] YEAR, MAKE, MODEL, ENGINE, TRANS, MILEAGE.[/COLOR]
CodyJ is offline   Reply With Quote Quick reply to this message
Old 08-15-2008, 05:32 AM   #5 (permalink)
Member
 
Join Date: Jun 2008
Posts: 69
Gallery: 2
Silentbob is on a distinguished road
Default

Does sound like it might be a vacuum problem, make sure your fuel tank breather is not clogged up with crud.
__________________
[B]1989 LWB Custom body Samurai with 1991 MPFI 16valve Vitara engine, 1994 SWB Samurai, Calmini Shackel Reverse, lift springs, 31x10.5x15 Khumo LR71s. 1986 Santana std. 1988 Samurai Std.[/B]
Silentbob is offline   Reply With Quote Quick reply to this message
Old 08-15-2008, 06:33 AM   #6 (permalink)
Newbie
 
Join Date: May 2008
Location: Bribbaree, Australia
Posts: 20
Gallery: 0
dmce is on a distinguished road
Default

when it dies does it feel like its running out of fuel or just drop dead on the spot like you just turned it off ????
dmce is offline   Reply With Quote Quick reply to this message
Old 08-18-2008, 10:53 AM   #7 (permalink)
Full Member
 
Join Date: Mar 2007
Location: MIAMI FL USA
Posts: 137
Gallery: 0
VIRGOPELO is on a distinguished road
Default

Hi Replace The Fuel Filter Is Easy And Cheap , If The Card Continue With He Same Problem Re Check The Fuel Filter And If Its Clog Again You Need To Clean You Fuel Tank, I Have The Same Problem And I Change The Fuel Like 3 Times And The 3 Times Was Completely Clog ,then I Clean The Fuel Tank ,it Was Very Rusty And The Problem Has Gone For Ever
VIRGOPELO is offline   Reply With Quote Quick reply to this message
Old 09-01-2008, 10:21 PM   #8 (permalink)
Newbie
 
Join Date: Sep 2008
Posts: 1
Gallery: 0
pinko1 is on a distinguished road
Default

try your dizzie the electro thingy spits it inside
pinko1 is offline   Reply With Quote Quick reply to this message
Old 10-13-2008, 04:31 PM   #9 (permalink)
Newbie
 
Join Date: Feb 2008
Posts: 11
Gallery: 0
l'suzi is on a distinguished road
Default

Just solved my problem with my 92 jlx auto, 16v. I have a 93 so I change all the electrical componets, one at a time the but no luck. I though I had changed the ECM but changed the Tranny comp. The ECM is behind the left speaker. I'll tell you some of the symptoms the see how they fit yours. Mine would run for about 12 mintues and thens die and with the fuel pump relay kicking out and the OD light would flash and the tranny code is 33 which is throttle postioner. I think the tranny code shows up because of loss of power. If the key is left on for ~12 minnutes It would not start untill it had cooled for a while. When I switched the ECM everything works fine !!! Good luck
l'suzi is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

  Suzuki Forums: Suzuki Forum Site > Suzuki Models > Suzuki Jimny, Sierra & Samurai Forum

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Suzuki Forums: Suzuki Forum Site forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Insurance
Please select your insurance company (Optional)

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 08:18 PM.



Powered by vBulletin® Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.