Sami will not start - Suzuki Forums: Suzuki Forum Site
Suzuki Forum Suzuki Forums

» Auto Insurance
» Featured Product
Wheel & Tire Center

Go Back   Suzuki Forums: Suzuki Forum Site > Suzuki Models > Suzuki Jimny, Sierra & Samurai Forum
Register Home Forum Active Topics Photo Gallery Garage Search Today's Posts Mark Forums Read Auto EscrowAuto LoansInsurance Advertise

Suzuki-Forums.com is the premier Suzuki All Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 02-26-2008, 04:22 PM   #1 (permalink)
Newbie
 
Join Date: Feb 2008
Posts: 6
Gallery: 0
blackbird is on a distinguished road
Default Sami will not start

I have 87 Samurai and it will not start, I will be more specific. When I turn the ignition over to start the engine it acts as if I am not engaging the clutch to start the engine.

Symptoms prior to today, it would not stay running, when you would come to a stop the engine would idle down to low to stay running. I don't think this has anything to do with the above but you never know.

Any direction on where I should start to fix the problem...
blackbird is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 02-27-2008, 12:18 PM   #2 (permalink)
Newbie
 
Join Date: Feb 2008
Location: Missouri
Posts: 5
Gallery: 0
kfc333 is on a distinguished road
Default

There's a switch under the dash that's activated by the clutch pedal. This switch is used to disable starting if the clutch pedal is not pressed. Check there first to see if the switch is broken, mis-aligned, etc. I actually bypassed the switch in my Zuki... sure if it's in gear and I don't push in the clutch pedal, it will surge forward when I hit the starter. But when mine started having the "won't start" problem due to this switch, I got tired of not knowing when it would start or not start. Your decision.
kfc333 is offline   Reply With Quote Quick reply to this message
Old 02-29-2008, 11:42 AM   #3 (permalink)
Veteran
 
ranger88den's Avatar
 
Join Date: May 2006
Location: NW Ohio
Posts: 4,249
Gallery: 0
ranger88den is an unknown quantity at this point
Default

If it's not the clutch switch then you have to determine if you're not getting spark or fuel. If fuel & ignition okay then could be ECM or timing issue. Good luck!
ranger88den is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

  Suzuki Forums: Suzuki Forum Site > Suzuki Models > Suzuki Jimny, Sierra & Samurai Forum

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Suzuki Forums: Suzuki Forum Site forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Insurance
Please select your insurance company (Optional)

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 04:40 AM.



Powered by vBulletin® Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.