fuel guage problem - Suzuki Forums: Suzuki Forum Site
Suzuki Forum Suzuki Forums

» Auto Insurance
» Featured Product
Wheel & Tire Center

Go Back   Suzuki Forums: Suzuki Forum Site > Suzuki Models > Suzuki Jimny, Sierra & Samurai Forum
Register Home Forum Active Topics Photo Gallery Garage Search Today's Posts Mark Forums Read Auto EscrowAuto LoansInsurance Advertise

Suzuki-Forums.com is the premier Suzuki All Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 02-11-2016, 06:43 AM   #1 (permalink)
Newbie
 
Join Date: Feb 2016
Posts: 3
Gallery: 0
heavy is on a distinguished road
Default fuel guage problem

guage reads empty when full of gas then drops as I run it .can anyone help with a fix? 1992 samurai jl
heavy is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 02-11-2016, 01:47 PM   #2 (permalink)
Newbie
 
Join Date: Dec 2015
Posts: 1
Gallery: 0
popscat is on a distinguished road
Default fuel guage

have the same problem 93 tracker after replacing tank. no fix yet
popscat is offline   Reply With Quote Quick reply to this message
Old 02-11-2016, 03:47 PM   #3 (permalink)
Moderator
 
Join Date: Mar 2009
Location: Georgetown, Guyana
Posts: 12,012
Gallery: 0
fordem will become famous soon enough
Default

Take your pick ...

a - there's a bad connection in the gauge/sender wiring (this includes the ground at the tank)
b - the gauge or sender is defective.
c - someone has replaced the gauge sender with a non standard one.
d - someone has tampered with the gauge.
__________________
98 - 1.8 Mitsubishi Pajero iO
98 - 2.0 Suzuki Grand Vitara - SQ420
05 - 2.0 Suzuki Grand Vitara - JB420
15 - 2.4 Kia Sportage
fordem is offline   Reply With Quote Quick reply to this message
 
Old 09-14-2017, 04:19 PM   #4 (permalink)
Newbie
 
Join Date: Jul 2009
Posts: 4
Gallery: 0
96-4d is on a distinguished road
Default Fuel gauge not reading correctly

The fuel gauge on my 1996 tracker 4 door reads 3/4 when full, reads 1/4 when it is half full.Behind the left tail light are wires coming from the tank. My wheel well rusted out so mud, water and snow with salt got inside the top of the well area . My fuel gauge was not working at all. There was a small flat plastic piece with metal above the well that was all corroded. I removed it and connected the two wires together.That is why it works now as it does. One wire was black with red stripe and the other is black with blue stripe. I need to find that little flat plastic piece. Can anyone help me find one?
96-4d is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

  Suzuki Forums: Suzuki Forum Site > Suzuki Models > Suzuki Jimny, Sierra & Samurai Forum

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Suzuki Forums: Suzuki Forum Site forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Insurance
Please select your insurance company (Optional)

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 07:32 PM.



Powered by vBulletin® Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.