engine still cutting out - Suzuki Forums: Suzuki Forum Site
Suzuki Forum Suzuki Forums

» Auto Insurance
» Featured Product
Wheel & Tire Center

Go Back   Suzuki Forums: Suzuki Forum Site > Suzuki Models > Suzuki Jimny, Sierra & Samurai Forum
Register Home Forum Active Topics Photo Gallery Garage Search Today's Posts Mark Forums Read Auto EscrowAuto LoansInsurance Advertise

Suzuki-Forums.com is the premier Suzuki All Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 06-12-2015, 12:12 AM   #1 (permalink)
Newbie
 
Join Date: Dec 2009
Posts: 8
Gallery: 0
fourbyfourbyfar is on a distinguished road
Default engine still cutting out

hi all still having engine cutout problems over 60mph and going up long hills but yesterday it did it at slow speed and the rev counter showed zero but the engine was still running very rough then cut out does any one know which sensor the rev counter gets it's signal from
fourbyfourbyfar is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 06-12-2015, 10:25 AM   #2 (permalink)
Guest
 
Join Date: Jun 2008
Location: The Kingdom of England
Posts: 5,299
Gallery: 5
Rhinoman is on a distinguished road
Default

It will be the cam or crank sensor, which engine do you have?
Rhinoman is offline   Reply With Quote Quick reply to this message
Old 06-12-2015, 10:31 AM   #3 (permalink)
Moderator
 
Join Date: Mar 2009
Location: Georgetown, Guyana
Posts: 12,000
Gallery: 0
fordem will become famous soon enough
Default

Or the distributor - depending on what vehicle you have.
__________________
98 - 1.8 Mitsubishi Pajero iO
98 - 2.0 Suzuki Grand Vitara - SQ420
05 - 2.0 Suzuki Grand Vitara - JB420
15 - 2.4 Kia Sportage
fordem is online now   Reply With Quote Quick reply to this message
 
Old 06-13-2015, 01:23 PM   #4 (permalink)
Newbie
 
Join Date: Dec 2009
Posts: 8
Gallery: 0
fourbyfourbyfar is on a distinguished road
Default

hi all thanks for the input have changed the crankshaft sensor and all seems ok now took it for a drive up a long steep hill nearby and went up with no problems and then for a run at 70-75mph and all was ok
fourbyfourbyfar is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

  Suzuki Forums: Suzuki Forum Site > Suzuki Models > Suzuki Jimny, Sierra & Samurai Forum

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Suzuki Forums: Suzuki Forum Site forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Insurance
Please select your insurance company (Optional)

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 11:48 AM.



Powered by vBulletin® Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.