Idle Speed Problems - Suzuki Forums: Suzuki Forum Site
Suzuki Forum Suzuki Forums

» Auto Insurance
» Featured Product
Wheel & Tire Center

Go Back   Suzuki Forums: Suzuki Forum Site > Suzuki Models > Suzuki Jimny, Sierra & Samurai Forum
Register Home Forum Active Topics Photo Gallery Garage Search Today's Posts Mark Forums Read Auto EscrowAuto LoansInsurance Advertise

Suzuki-Forums.com is the premier Suzuki All Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 05-31-2006, 04:34 AM   #1 (permalink)
Newbie
 
evilwavey's Avatar
 
Join Date: May 2006
Location: Southampton
Posts: 10
Gallery: 0
evilwavey
Default

Good Morning,

Can anyone help me, I own an 88 Samurai SJ413, which has a few issues. One being when I turn on the fans, rear window heater or lights the idle speed increases by 1.5k. Can anyone identify why, or if this is an known issue? I am planning to replace the alternator, but would like second opinion before i pay out ontop of a new manifold and refurbed carb.

In fact, if anyone can aid me in sourcing these parts in the UK as well I would be most grateful.

Regards,

Dave
__________________
It ain't over till I fall on my Pitchfork!
evilwavey is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 07-28-2006, 04:35 AM   #2 (permalink)
Newbie
 
Join Date: Jul 2006
Posts: 2
Gallery: 0
dannyperaz is on a distinguished road
Default hey

I took my car to the mechanic becuase the idle solenoid had blocked up. After tuning my car, I noticed the revs going from about 900rpm to about 2300rpm when i turned on my head lights. The mechanic made a screw adjustment at the front of the carb and dropped the revs to about 1200rpm. He reckons that the engine revs up so as not to drain the battery when the lights are on. It is supposedly a normal behaviour
dannyperaz is offline   Reply With Quote Quick reply to this message
Old 08-07-2006, 12:27 PM   #3 (permalink)
Newbie
 
Join Date: Aug 2006
Location: UK
Posts: 1
Gallery: 0
zimguy is on a distinguished road
Default

Not sure if you had this sorted already, but I have just learnt the hard way with my carb on my 413. On the Aisan carb there are 2 vacum pumps on the front which are connected to an electrical gizmo via an air pipe. These pumps advance the engine when the electrics draw current. start your car,make sure you timing and normal idle speed is correct, turn on the lights and then make adjustments on these 2 vacum units.

hope that helps
zimguy is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

  Suzuki Forums: Suzuki Forum Site > Suzuki Models > Suzuki Jimny, Sierra & Samurai Forum

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Suzuki Forums: Suzuki Forum Site forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Insurance
Please select your insurance company (Optional)

Log-in



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 07:53 PM.



Powered by vBulletin® Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.